Forums at Modded Mustangs - Reply to Topic
Thread: Windstar help needed Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
October 1st, 2012 01:39 PM
GreenShift Ok got new gaskets, new oil, hopefully a new brain, and an easy out for the bolt. I was going to start tonight but the auto stores dont seem to have or carry the bolt I broke at all, and they cant order it. Does ANYONE have one of these they can part with and express one to me at my expense?

If I dont find one, quickly, since its an outer bolt I broke, I can get it in later withour removing the upper. So Ill continue and replace everything, put the original lower on, and just replace the bolt when I get one. Its ran somewhat fine without one so far so it cant hurt any worse I guess.

Edit: Found someone on facebook whos going to send me a few of them. Im going to take everything apart today and tomorrow, get it all prepped and then put it all back together soon as the bolts come in I think. Then I can finally put the tune on. Man thats been eating at me not being able to use it.
September 27th, 2012 08:18 AM
GreenShift Oh no I never seafoamed it by the way. I guess nows as good as time as any to do it.

I put the broken bolt head up against the stock lower I have sitting aside, Im pretty sure none or nearly none of it is going to be sticking out. The bolts broken at the second or third thread, so a little less than half an inch down.

Maybe I warped the new lower bolting the thing down like a dumbass instead of torquing it properly. Ill clean up the old lower and try it. I guess Ill pick up some more oil and another gasket and attempt it in a couple days. It should take me a lot less time since I know how to move the fuel rail and dont have that coolant tube in the way anymore.
September 26th, 2012 11:19 PM
99 BLUE V6 if you think your lower is the problem go ahead and pull it. once removed, the broken bolt will probably be sticking up enough to grab it with vise gripes or something and remove it.
also if your sucking air that hard from lower were bolt is broken you maybe sucking oil from valley into the intake runner of head. i wouldn't tune until problem is corrected.

if you still have stock lower you might consider putting it back on at this point,
September 26th, 2012 10:58 PM
slonison Suck it and take it off then man. You know that you bandaid'ed it.

You were right in trying to do it right the first time but now that you know you didn't you should correct the mistake before it builds into something worse.

On the bright side, you know what needs to be done to get it off and it probably won't take more than 45 minutes to do it.
September 26th, 2012 10:54 PM
GreenShift Yeah its the lower but I dont think its the physical lower, just how I put it on. I found the vac leak on one part but theres probably multiple ones all around it. Along with all the RTV I used that I apparently shouldnt have. I REALLY wish I knew that. I rushed putting the lower on because of all the RTV I used thinking that was the right way to do it. I probably never seated it properly.
September 26th, 2012 10:32 PM
slonison Use a brick to test the RPM thing. Any weight will work but it will be more trustworthy than your foot.

I don't remember but did you try seafoaming the car?

I still think the lower is your problem :-/ If you can find a ride for the following week or so, you should and take the time to take your car apart. Risking detonation and losing your car is not worth the chance that a 93 tune will save you.

The car shouldn't run rough due to tune. Even with a "windstar" directed tune, my car still ran rough till I fixed the vac leak. Its somewhere man, just keep looking.
September 26th, 2012 09:03 PM
GreenShift Well the problem now is that bolt. I dont think Ill be able to extract that without screwing the heads up or taking off the lower intake again. I REALLY do not want to take off the lower intake again. The thought of it makes me want to jump off the roof. Its gone this entire tank of gas without throwing a code but still acts like poo and I know theres a vac leak on the lower intake. Its not a big one though.

I started the engine before I left today, held down the gas to about 1500rpm for a minute and then the rpm's shot up to 2000ish. I didnt think I moved my foot at all so I let off and got it to about 1500 again and after a bit it did it again. Maybe I moved my foot but Im pretty sure I didnt. After running around 3 minutes the car was acting fine and dandy. I find this strange.

I got the 93 octane tune in for the car from Lasota (took less than an hour, Im impressed) but I havent installed it yet. It said on there not to install it with vac leaks. Being the vac leak is small and Im running 93 then detonation shouldnt (keyword) be an issue and I was thinking that maybe the car needs a tune to run properly? I was debating testing the tune at cold idle to see if it some how by extreme chance improves the situation. However the thought of nuking my motor is rather unpleasant, so I thought I would wait until I got proper advice here. Thoughts and comments?
September 26th, 2012 08:43 PM
99 BLUE V6 sorry your having so much trouble. but you should be able to pull it apart yourself in 20 minutes. think you should give it one more try before spending $$$ at a shop. its probably something stupid simple, usually is. especially if your no longer throwing codes
September 26th, 2012 01:44 PM
GreenShift Hmm yeah good point, I didnt think about it and just assumed it would be more complicated than that.

Im going to stop at a shop on the way through later and see what theyll charge me to get the lower put on properly.
September 26th, 2012 12:32 PM
02edge 12 inches to a foot..
September 25th, 2012 11:15 AM
GreenShift I didnt know the conversion from inch pounds to foot pounds. You can just put in ### foot pounds to inch pounds and it will convert it for you, same with feet, miles, dollars, pounds, etc. My wrench went up to 200 inch pounds so I could have used it to hit the 16 foot pound mark and then go up the road to the mechanic and borrow a bigger one from him
September 25th, 2012 10:43 AM
Filly
Quote:
Originally Posted by GreenShift View Post
I dont have a foot pound wrench and google told me 16 ft pounds = 192 inch pounds
My only question is why did you need google lol? The rest I understand
September 25th, 2012 10:08 AM
GreenShift Edited out, my mistake. I read the wrong page.

Snapped one of the bolts that bolts to by the valve covers. I feel like I may have stripped a few other holes because the torque wrench wouldnt click after turning it probably half a turn more than the other bolts were clicking at. I didnt dare turn it any more so I would move onto another and then one snapped.

Im pissed and disgusted. I got enough shit I have to deal with let alone this now. I have no tools here to extract a broken bolt. Bolted the upper on at 50 then 71 inch pounds and started up the car and it runs worse than before...Theres a vac leak right where the broken bolt is between the lower and the heads. I covered it with RTV the best I could for now. When I get paid Im going to take it to a shop and have them fix it. I give up.
September 22nd, 2012 06:27 AM
GreenShift if its not a tiny leak, which I doubt its tiny. I thought of a cheap and easy way.

Balloons. Ill have a smoker fill up a balloon with smoke, plug up the TB, then put the balloon end right over a vac hose and see what happens. I shouldnt need all that much pressure to see it I dont think. If that doesnt work Ill just have to attach a garden hose to a vac line, and use the fog machine a ways away from the car to prevent smoke from escaping and contaminating everything
September 21st, 2012 11:29 PM
mustang2k00 I had found this a while back. I can't say I tried it but it looks some what promising. I'm sure you could substitute your fog machine as well.

DIY How-to: build a vacuum leak detection machine - Pennock's Fiero Forum
September 21st, 2012 10:24 PM
mattf0509 Lol ya obviously do it while the cars off..i wouldnt put my lips that close to any part of the motor while its running

Sent from my SGH-T989 using AutoGuide.Com Free App
September 21st, 2012 10:20 PM
GreenShift Hmm Thats a thought. Though vacuum lines suck in not out though. I do have a fog machine, what if I kept the car off, and then blew fog into the intake tube. Should tell me where the leak is no? Smoke should come out. Shouldnt bother the engine and wouldnt make it past the lower intake I dont imagine.
September 21st, 2012 10:07 PM
mattf0509 I had a mysterious vac leak almost identicle to yours when I installed mine. After checking with carb cleaner I found nothing so out of desperation I started blowin cig smoke into the vac lines one by one. Found a small leak on the hose that I had to jb weld in on the bottom.

Sent from my SGH-T989 using AutoGuide.Com Free App
September 21st, 2012 09:29 PM
GreenShift Nope. I dont think so anyway. I dont know which way is which from the outside but I had to move the butterfly-valve arm to meet the actuator arm. It would only meet in one place because the actuator arm is "immobile" until the actuator turns on.

Ill check tomorrow to make sure both arms are in the same position just to verify. Only the one arm came off so the other one should be correct. I havent gotten any more codes from the IMRC though.
September 21st, 2012 09:23 PM
99 BLUE V6 Is it possible to install IMRC clips while arm was in wrong position?(open when should be closed?) I don't know cuz i don't have
This thread has more than 20 replies. Click here to review the whole thread.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome