Forums at Modded Mustangs - Reply to Topic
Thread: Tranny polyurethane mounts? Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
April 27th, 2014 01:36 AM
JustcruisinGT I will definitely hook you up sir. They have like 50k miles on them but I maintain this car better than women maintain their nails. Well most women lol
April 26th, 2014 10:42 PM
BIGCHRISS197 When you do, let me know. I may be in the market for some
April 26th, 2014 08:42 PM
JustcruisinGT The cams sound great but it's getting a little excessive. I'm kind of tired of the vibration and I feel like an asshole if I turn my car on passed 11 in my complex
April 25th, 2014 11:28 PM
fzr confused
Quote:
Originally Posted by JustcruisinGT View Post
That's way too much right now. I don't need a really tough trans, I'm probably taking the cams out of the car after the trans rebuild
why are you removing the cams?
April 25th, 2014 11:21 PM
BIGCHRISS197 I haven't seen many 6060 for sale recently. Next time I break a trans I'll be going with the t56 magnum lol
April 25th, 2014 11:20 PM
JustcruisinGT That's way too much right now. I don't need a really tough trans, I'm probably taking the cams out of the car after the trans rebuild
April 25th, 2014 10:58 PM
justinsstang Id look in to a 6060 swap. Take a loan if you need, have seen swaps go for as low as $2k used.
April 25th, 2014 10:47 PM
JustcruisinGT You're more than likely correct.
April 25th, 2014 10:19 PM
fzr confused To me thus doesnt sound like a mount issue, time for a rebuild.
April 25th, 2014 10:05 PM
BIGCHRISS197 Im here to help. I have a spare trans crossmember with mount on it if you want it cheap let me know, if that doesnt fix it its probably time to look into a rebuild.
April 25th, 2014 09:58 PM
JustcruisinGT I have the Che torque limiters. It doesn't help it's probably my 2nd gear synchros at this point I've posted before. Just want to eliminate possibilities before I dump 700$ on a rebuild. I grind going into 2nd gear under full throttle, especially if I'm fish tailing.

I've had FRPP cams in the car for years and I'm thinking the years of vibration prematurely wore out my trans mount?

---------- Post added at 08:58 PM ---------- Previous post was at 08:57 PM ----------

As a matter of fact I believe you're the one that helped me out a lot on this issue BigChris. Thanks a lot for your input man
April 25th, 2014 09:53 PM
BIGCHRISS197 Well you only have a single trans mount, ive only found stock rubber replacements. You could always go with che torque limiters though.
April 25th, 2014 09:42 PM
JustcruisinGT
Tranny polyurethane mounts?

Where can I get some if any are made? Thank you for any help

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome