Forums at Modded Mustangs - Reply to Topic
Thread: engine starting problems Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
July 16th, 2014 11:29 AM
Dingle berry Ok
June 20th, 2014 06:44 PM
armymechanic2003 after going through everything found valves not closing so no compression. head is at machine shop now thanks
June 20th, 2014 01:45 PM
OHC230 It might be that the Auxiliary shaft sprocket has moved on you. Have you checked to see if the rotor is pointing to the number 1 pole on the distributor cap when the engine is at TDC? I would check that first and then go back and make sure that you have the right firing order on the plug wires as well.

OHC.
June 20th, 2014 11:34 AM
Mikel89us Have you checked compression? It sounds like its not getting the right amount of something and compression would be the first thing I would check.
June 19th, 2014 11:59 PM
armymechanic2003
engine starting problems

I just put a new motor in my car. When attempting to start car does nothing. I turn distributor one direction it backfires through carb. turned the other way it backfires out the exhaust. I had the no 1 piston tdc and cam level what else could be my issue ?

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome