Forums at Modded Mustangs

Forums at Modded Mustangs (https://www.moddedmustangs.com/forums/)
-   V6 Mustangs (https://www.moddedmustangs.com/forums/v6-mustangs/)
-   -   Bad starting (https://www.moddedmustangs.com/forums/v6-mustangs/34577-bad-starting.html)

Top Gear September 13th, 2007 08:43 PM

Bad starting
 
Ok I'm taking my 2000 v6 in to a shop this week end because it starts very ruff. On a cold start it takes about 6 seconds of turning to finally start and it sounds a little ruff when it does start too, but after that it's fine. It has 51,000 miles on it. My only performance mods is a removed air silencer. What do you guys think the problem might be?

MustanG_guy17 September 13th, 2007 08:45 PM

bad spark plug or plugs. Change the fuel filter. Get oil change. Change air filter. Sea foam.

Luvdmustang September 13th, 2007 08:49 PM

wow, a '00 v6 with 51,xxx miles, cool.
the guy above pretty much took what i was gonna say. anyways, has it had any tune ups before or anything?

El_Cangri September 13th, 2007 08:51 PM

what mustangg said... do that and u will be fine...

Top Gear September 13th, 2007 08:52 PM

I never took had a tune up done since I had it or any thing like that had it for about 2 years. I keep up on the oil and oil filter though. I take it in for that and get the best.

Luvdmustang September 13th, 2007 08:55 PM

Quote:

Originally Posted by Top Gear
I never took had a tune up done since I had it or any thing like that had it for about 2 years. I keep up on the oil and oil filter though. I take it in for that and get the best.

just out of curiousity, you dont do anything to your plugs do you?

El_Cangri September 13th, 2007 08:55 PM

well u need to change spark plugs, fuel filter, air filter and every thing mention above...

seafoam really revives the engine

Top Gear September 13th, 2007 08:57 PM

Quote:

Originally Posted by Luvdmustang
Quote:

Originally Posted by Top Gear
I never took had a tune up done since I had it or any thing like that had it for about 2 years. I keep up on the oil and oil filter though. I take it in for that and get the best.

just out of curiousity, you dont do anything to your plugs do you?

No

So if all I need is a new air filter and sparkplugs I don't need to take it in ?

El_Cangri September 13th, 2007 08:58 PM

nah just change em.. those are thing u can DIY...

google spark plug change (if u dont know how to do it)

02ponypackage September 13th, 2007 09:07 PM

seafoam does not do a damn thing...

02ponypackage September 13th, 2007 09:08 PM

altenator, battery, starter, plugs....can all be factors

El_Cangri September 13th, 2007 09:10 PM

at least on the dead car it did....

maybe if u us it in a motor that doesnt have soo much build-up it wouldnt do a fuck

i doubt it ould clean the motor completely but i know it clean it up

02ponypackage September 13th, 2007 09:26 PM

I thought so too...when I took my intakes off upper and lower...and notice it was still dirty as hell...i realized I could have done something better with 7$

El_Cangri September 13th, 2007 09:32 PM

like ordening somethin from B.K?

i always doubt that sefoam could clean good cuz or motor are like BIG compared to imports.. maybe that y i saw some results on "the dead"

Top Gear September 13th, 2007 10:11 PM

When you guys say fuel filter is that the same as oil filter or is that different?

02ponypackage September 13th, 2007 10:15 PM

well yeah its the same if they were for the same thing...fuel is for fuel...oil is for oil...but they both are a filter

Snipe061 September 13th, 2007 10:16 PM

I had this exact same problem, changed the plugs and that fixed it.

Top Gear September 13th, 2007 10:20 PM

Quote:

Originally Posted by 02ponypackage
well yeah its the same if they were for the same thing...fuel is for fuel...oil is for oil...but they both are a filter

I ment is the fuel filter just another word for oil filter, but I guess their different now... never heard of a fuel filter though.

Top Gear September 13th, 2007 10:21 PM

Quote:

Originally Posted by Snipe061
I had this exact same problem, changed the plugs and that fixed it.

I'll try this first I hope it works. Any certain brand you might recommend ?

SPF0percent September 14th, 2007 02:55 AM

mabey u just need a new starter?


All times are GMT -4. The time now is 01:18 PM.

powered by vBulletin ©2000 - 2019, Jelsoft Ent. Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome