Forums at Modded Mustangs

Forums at Modded Mustangs (https://www.moddedmustangs.com/forums/)
-   V6 Mustangs (https://www.moddedmustangs.com/forums/v6-mustangs/)
-   -   Flooded (https://www.moddedmustangs.com/forums/v6-mustangs/634205-flooded.html)

Terrydelzer December 29th, 2018 11:33 PM

Flooded
 
I've got a 2000 V6 mustang that was in a flood. Water got to the bottom of the dash. I've replaced the starter, battery, CCRM, and the ECM. The car will turn over fine, but will not start. I've check no spark or fuel. You put the key in turn it to the run position and the only lights that light up on the dash are the brake in the theft light. If you wait for about 3 to 5 minutes other dash lights come on and the gauges do a full sweep. I've checked every ground wire I can find and still nothing. I've hooked up a Snap-On scanner tool to the OBD2 and it won't read until the gauges through full sweep and then it says no communication. Out of ideas Help anyone have any ideas

Terrydelzer December 30th, 2018 08:38 PM

Figured it out was missing a fuse


All times are GMT -4. The time now is 01:44 PM.

powered by vBulletin ©2000 - 2019, Jelsoft Ent. Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome