Flooded - Forums at Modded Mustangs
 
LinkBack Thread Tools
post #1 of 2 Old December 29th, 2018, 11:33 PM Thread Starter
Newbie
 
Join Date: Dec 2018
Posts: 7
 
iTrader: 0 reviews
Flooded

I've got a 2000 V6 mustang that was in a flood. Water got to the bottom of the dash. I've replaced the starter, battery, CCRM, and the ECM. The car will turn over fine, but will not start. I've check no spark or fuel. You put the key in turn it to the run position and the only lights that light up on the dash are the brake in the theft light. If you wait for about 3 to 5 minutes other dash lights come on and the gauges do a full sweep. I've checked every ground wire I can find and still nothing. I've hooked up a Snap-On scanner tool to the OBD2 and it won't read until the gauges through full sweep and then it says no communication. Out of ideas Help anyone have any ideas
Terrydelzer is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old December 30th, 2018, 08:38 PM Thread Starter
Newbie
 
Join Date: Dec 2018
Posts: 7
 
iTrader: 0 reviews
Figured it out was missing a fuse
Terrydelzer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Forums at Modded Mustangs forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome