Modded Mustang Forums banner

1 - 20 of 27 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1 (Edited)
OK, so I have an '06 GT, and about two months ago it has started making this phantom noise that sometimes goes away completely, but is very noticeable. It sounds like it is coming from the left rear of the engine, and is very hard to describe. Doesn't sound like valve-train, but a deeper sound... sort of like "bdtdtdtdtdtdtdtdt...." LOL.

I have recently added an x-pipe, so when I had the car in the air, I loosened and re-torqued every nut and bolt that touched the exhaust... header bolts, collectors, blah, blah, blah. Sound is still there and making me insane. There hasn't been ANY loss of power whatsoever. The car will still go sideways in first and second launching at almost any RPM... even without dumping the clutch.

I recently purchased some Stage 8 locking header bolts and new header gaskets, and will install them tomorrow night when I do my A-pillar and gauges. Now let me ask my question: A guy that I work with at a CAT dealership told me that "if you have even a tiny header gasket leak, the hot exhaust gases can and will cut a groove in the aluminum head to escape causing a (very expensive) leak." Is there any truth to that??? Have I roached a head?

My mods include:
Airaid Cold Air Intake
MotoBlue Under-Drive Pulleys
Ford Racing Ceramic Shorty Headers
Ford Racing X-Pipe
JBA Evol Axle-Back Exhaust
Ford Racing Lowering Springs 1.5 Front & Rear Drop
Hurst Competition-Plus Short Shifter
Ford Racing 4.56 Gears
DiabloSport Predator Custom Tune
Steeda Powder Coated Valve Covers
Steeda Lower Control Arms
Steeda Panhard Bar Brace
Steeda Panhard Bar
SMR Chromemoly Strut Tower Brace
Steeda Billeted Strut Tower Caps & Nut Covers
UPR Polished Stainless Steel Grilles - Upper & Lower
UPR Billet Fuel Door

I have already purchased cams, lifters, springs and retainers, but I want to wait until the weather warms a bit to install those.

ANY help would be greatly appreciated, as this noise is killing me. Maybe I am just anal, but I need some help and guidance.

Thanks so much in advance,

Jim

St. Louis, MO
 

·
The Despised Vert
Joined
·
3,557 Posts
lets see the car.... I hear things and usually its nothing... has anyone else been able to hear it?
:pics
 

·
Skirt Chasing Philanderer
Joined
·
14,391 Posts
Are you sure the noise isnt the thick confetti bouncing off your hood from the gay parade you got you windveil blue car in the middle of? ( Just kidding man, that was a shot at luis not you ) I really sounds like an exhaust leak to me. See if it doesnt go away whenever you put in those header bolts and gasket.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #6
Pics

How's this?

Obviously some pics are a little older than the others, because the weather is nasty here and I can't take any more pics until the ice melts off the driveway... LOL

Jim










 

·
Registered
Joined
·
23 Posts
Discussion Starter #7
Yeah, my big block MOPAR buddy up the street hears it too. I am going to replace the gaskets and header bolts tomorrow night. We'll see what happens.

Jim
lets see the car.... I hear things and usually its nothing... has anyone else been able to hear it?
 

·
Registered
Joined
·
43 Posts
Hey, whoa. I had the same issue. That is, if it sounds like an annoying clattering/rattle/sounds like something is loose. If thats the case, heh, then its a manufacter error and you need to have exhaust hangers put on at the dealer. They did that for me and it got rid of the sound. Hope this helps....
 

·
Registered
Joined
·
209 Posts
My bet would be on the header gasket also. On the question of it cutting out the heads, I haven't seen it but doesn't mean it can't happen. I would think that you would have to have more issues than just the leak to cut it such as an extremely lean engine for a long period of time.

How do you like those 4.56s?
 

·
Registered
Joined
·
23 Posts
Discussion Starter #11

·
Registered
Joined
·
23 Posts
Discussion Starter #12
I am fairly certain that it would have thrown a code if it was too lean, wouldn't it? As far as the 4.56s... I love the way it leaves now, and no more whine from the old Motive Gear 4.30s is even nicer. I am working on wheels and tires in the next week or two to get it to hook better, too.

Jim
My bet would be on the header gasket also. On the question of it cutting out the heads, I haven't seen it but doesn't mean it can't happen. I would think that you would have to have more issues than just the leak to cut it such as an extremely lean engine for a long period of time.

How do you like those 4.56s?
 

·
Registered
Joined
·
39 Posts
If the sound seems metal on metal I think I might know another source of your issue. I had a similiar noise right after I had my X pipe installed and for the life of me could not figure it out. I got pissed and took it to my dealer fearing warranty void and all that...but I am tight with one of the service advisers and he asked if it only happens when its hot...Well thats when my noise would occur after driving around for awhile. He mentioned that as the exhaust heats up that with the vacuum/pressure our vehicles create, the pipes actually stretch toward the rear of the car. We drove around until the car was hot and the noise made itself known. He got out of the car and looked underneath my axel backs and sure enough, one of the hanger rods that hold up the muffler was banging up against a frame bolt from the rear bumper. I would have never known to check that as I did everthing re tightened clamps and checked for leaks and never could duplicate the sound by tapping anthying....30 bucks for a welder to trim the hanger rod and no more sound.
 

·
Registered
Joined
·
38 Posts
? for Windvail Blue

Windvail------------------->
Where did you find the strut tower support that clears the plenum cover?
 

·
Registered
Joined
·
23 Posts
Discussion Starter #15
Thanks very much for the reply... I'm with you. I am more and more convinced that it is exhaust related, but my *noise* seems to dissipate as the car gets warmer. There is no loss of power, no CELs, and the coolant and oil are normal. I just installed a Speed of Sound A-pillar and water temp and oil pressure gauges, but the sender unit appears to be bad. EQUUS is sending me a new one and I should have it this week, so I should be able to see what my oil pressure is really doing soon. I really want to order my new wheels, but if something is screwed up internally, I want to save that money for the dealer that is sure to hose me because I "modified my car."

I'll keep you posted...

Jim
If the sound seems metal on metal I think I might know another source of your issue. I had a similiar noise right after I had my X pipe installed and for the life of me could not figure it out. I got pissed and took it to my dealer fearing warranty void and all that...but I am tight with one of the service advisers and he asked if it only happens when its hot...Well thats when my noise would occur after driving around for awhile. He mentioned that as the exhaust heats up that with the vacuum/pressure our vehicles create, the pipes actually stretch toward the rear of the car. We drove around until the car was hot and the noise made itself known. He got out of the car and looked underneath my axel backs and sure enough, one of the hanger rods that hold up the muffler was banging up against a frame bolt from the rear bumper. I would have never known to check that as I did everthing re tightened clamps and checked for leaks and never could duplicate the sound by tapping anthying....30 bucks for a welder to trim the hanger rod and no more sound.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #16
I bought the chromoly strut tower brace from CJ Pony Parts (CJ Pony Parts - Ford Mustang Parts) for 59.00, and I love it. No logos, very light and rigid, and as you stated, it clears the aftermarket plenum cover.

Jim
Windvail------------------->
Where did you find the strut tower support that clears the plenum cover?
 

·
Registered
Joined
·
23 Posts
Discussion Starter #17

·
Registered
Joined
·
3,680 Posts
its normal... my 08 makes the same noise... it happens at lower rpm's higher gears? tututututututututututu @ about 2500-3000 from the same general area.... mine pulls like a raped ape.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #19
Same general area being the left-rear-lower engine area? The lower RPMs and higher gears is right on... as far as normal, though... this has only been going on for the last 3 or 4 months. Long after I modded any of the exhaust. I have retorqued the headers, collectors, x-pipe and axle-backs, but no change. I am thinking either a bad header gasket or the rounded part of the mid-pipe that attaches to the collector on the driver's side may be slighty cocked or twisted... just enough so that when the engine torques over a bit, it opoens up a leak. I'll keep you posted, though.

Thanks,

Jim
its normal... my 08 makes the same noise... it happens at lower rpm's higher gears? tututututututututututu @ about 2500-3000 from the same general area.... mine pulls like a raped ape.
 
1 - 20 of 27 Posts
Top