Modded Mustang Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter · #1 · (Edited)
I’ve got a 99 GT that i recently acquired 146k automatic all stock besides a intake and while driving I get a vibration that kinda sounds/reminds me of subs hitting bass while driving (boom pause boom pause boom etc etc) but it is also having a vibration while in park aswell from 1200-2500 is the worst. I’ve hooked up my HPtuners and no codes whatsoever and I haven’t noticed a pronounced miss but I was just checking to make sure.

The harmonic balancer doesn’t appear to be wobbly, but I haven’t fully counted it out as the culprit. The transmission fluid looks full (maybe too full) and the transmission shifts good at partial throttle aswell as WOT and even climbing mountains it’s not hunting or slipping... so could it still be the converter? I had the idea of trying a bit of Dr shudder fix in it to see if the issue sorta goes away which could tell me it’s fluid break down related or a issue within the trans itself. Or could too much fluid cause said symptoms even while not under a load? Could it be the trans mount itself causing said issue? It’s a pretty serious vibration I’m dealing with theirs nothing faint about it... it shakes the right side of the car and you can fell it throughout while sitting in the car, but if you are holding the throttle under the hood steady I do not feel it in the engine itself.

I appreciate any ideas all the same and your time.
 

·
Registered
Joined
·
79 Posts
Discussion Starter · #2 ·
225885
225886

Also found this plug
 

·
Registered
Joined
·
45 Posts
That might plug into your coolant overflow tank for the coolant level sensor .

I could be wrong.

Sent from my SM-N960W using Tapatalk
 
1 - 4 of 4 Posts
Top