Modded Mustang Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
Hit the strip last weekend. Here in las vegas, weather was a little warm but not too bad. I obviously couldn't hook for shi!t with out so real tires on there, just ran with my street tires. But my 60" time was 2.3, seems pretty bad to me!?? once i could hook up got down the track good. with 1/4 mile __ 13.754 @ 107mph... now to me thats about a second off what i was expecting to run. but then againg every car out there seemed to be running a bit slow as well. my pops jeep srt8 ran 13.69, which again we thought was much faster. So tires being my first step, any other suggestions. i need to be in the 12's at least to be happy.
 

·
!FACEPLATED!
Joined
·
15,305 Posts
once you get your 60' down, your et will be down. a crappy 60' will net you a crappy 1/4.. and that 2.3 60' is super crappy
 

·
Registered
Joined
·
4,604 Posts
Yeaaahhh, I've run a 14.3 back home in Vegas and I'm bolt-ons only with street tires.

That 60' is awful.

However, knowing Las Vegas and the weather, the changing climate out there can really effect your times. What was the weather like?
 

·
Registered
Joined
·
33 Posts
Discussion Starter #4
i'd say probably low 80's that night... i know its crappy, but i did everything i could couple different times to stay hooked up threw the first two gears, not much luck. which is strange cuz the jeep (awd) 60" -2.042 ...thats where i should be, hell under 2sec would be nice.
 
1 - 4 of 4 Posts
Top