Modded Mustang Forums banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
My First Post

One year ago I purchased a 1997 Cobra for my wife for Christmas. It has only 12,800 miles on it and is completely stock and original. It is exceptionally clean and was very well maintained by previous owners. The car came to me from Florida and everything functioned completely except for the accessory belt tensioner which I replaced.

About two months ago my wife took the car and stopped at a gas station. Upon trying to leave the engine would not start. There were no starter sounds or clicking from the solenoid. The headlights function and other electrical items function normally. We had the vehicle towed back to the house where it sat for several weeks.

I finally got around to checking it out and determined that the battery was shot and replaced it (it was one of the cheapest battery available from Walmart) . The battery would not hold a charge and it was not pushing the amperage needed.

Upon replacing the battery the engine started immediately and the car ran as normal. I drove the car around to give it a brief exercise than parked it in the driveway again. I went back two weeks later (January 5th) and experienced the Identical problem as before. NO START

I do not believe it is the starter. My thoughts are the starter relay or one of the body grounds.

I am leaning more towards a grounding issue.

My problem at the moment is that it is below freezing here in the Philadelphia area and I cannot get the vehicle into a garage to lift it off the Ground. I am stuck having to work on it in the driveway while freezing my ass off.

I have read several posts throughout the internet with several different possible solutions to similar vehicle issues. With the near stock nature of the car and no corrosion on the undercarriage I am at a loss for what the issue might be. The car came from Central Florida and there is no body rust.

I have above-average mechanical abilities and spend a lot of my time working on my other vehicles including rebuilding engines. I will admit that electrical Gremlins are a weak point with my mechanical knowledge however I am able to get around and work on electrical systems as required. I just prefer to have older vehicles that don't have the computer systems of modern cars.

Any and all help is appreciated including specifics of where the respective wires could be located that might affect the non start issue.
 

Attachments

1 - 1 of 1 Posts
Top