Modded Mustang Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
my car bogs or sputters out at 5000 rpm and i don't know whats causing it i would greatly appreciat any input you might have. I've checked the fuel pressure, plug wires, coil packs, and someone put it on a dyno that didn't fix it.
 

·
Registered
Joined
·
4,987 Posts
my car bogs or sputters out at 5000 rpm and i don't know whats causing it i would greatly appreciat any input you might have. I've checked the fuel pressure, plug wires, coil packs, and someone put it on a dyno that didn't fix it.

Could be spark plugs Either there Tired and need to be replaced or if there Gaped to wide it will cause it to misfire/break up at higher rpms.

Putting a car on a Dyno won't fix it:p
 

·
Registered
Joined
·
121 Posts
Well that is the intake manifold runner control. Check to see if its working first, sometimes the electrical connections can come loose. Also, check the levers for the valves. And if everything appears to be ok, try clearing the it and see if the code comes back.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #8 ·
i didn't look into it yet. the code reads for the bank 1 side stuck open. do you think it could be possible that its a computer problem? theres a module that actuates the cables for the secondary runner control. and i just wanted to see what anyones thoughts were on the issue. i wouldn't think it is a computer problem cause i would think both sides would have issues not just one.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top