Modded Mustang Forums banner

1 - 20 of 52 Posts

·
Registered
Joined
·
222 Posts
Discussion Starter #1
Well I prayed and prayed this wouldn't happen.and they got it all figured out but my 2013 GT track pack has the dreaded embarrassing tick. It's done it since 500miles but then it was only once in a while and could only hear ot in the parking garage, now after i changed the oil at 2500mi its ridiculous. Audible in the cabin and if im driving past people they preemptively turn back in anticipation to see a '97 crown vic with roush exhaust... whats the best course of action? As far as i knew all tsb's were for '11 and '12? The oil change was to motorcraft full synth 5w-50 per specs of the track pack, all 8.5qts of it. Very frustrating.
 

·
Registered
Joined
·
222 Posts
Discussion Starter #3
There is a TSB our for that click.
It's coming from the front driver side, sounds like a lifter or some front part of the cam setup. Possibly the tensioner. Anyone have success with getting this fixed?
 

·
Premium Member
Joined
·
11,663 Posts
There is a TSB for the chain tensioner. Take it in to your dealer for a look.
 

·
Registered
Joined
·
357 Posts
8.5 quarts? I thought it was 8? Mine seems to tick sometimes it seems. I guess its time to take mine in. Anybody ever let the tick go on?
 

·
SlowFiveOh
Joined
·
2,370 Posts
Mine started ticking after only 400 miles
 

·
Registered
Joined
·
222 Posts
Discussion Starter #8
can you post a video or audio clip?
I probably won't get a chance to tonight, but I will tomorrow for sure.

There is a TSB for the chain tensioner. Take it in to your dealer for a look.
Alright great, I'll have to do that after Christmas. I've been reading about it extensively and I'm hoping I'll have enough evidence to get them working on it right away.
 

·
Registered
Joined
·
222 Posts
Discussion Starter #9
8.5 quarts? I thought it was 8? Mine seems to tick sometimes it seems. I guess its time to take mine in. Anybody ever let the tick go on?
The track pack takes 8.5qts because of the extra space in the oil cooler. I've read in a few places that some DOHC engines like to be a little low or the oil bubbles and gets air in the system and makes little ticking sounds... just an observation as i filled mine perfectly to the top of the little patch on the dip stick.

Mine started ticking after only 400 miles
Yeah mine started to tick at like 800, but it was much less and I only heard it in a parking garage, it was right after i got my springs installed so I thought it was a creaking in the suspension as I went over bumps, but since I changed my oil I've learned otherwise.
 

·
'Stang Noob
Joined
·
338 Posts
Haven't heard any noises from my car yet.. keeping my fingers crossed. Let us know what the dealer says.
 

·
Registered
Joined
·
222 Posts
Discussion Starter #11
Didn't get a video as soon as I wanted, but heres a video of the sounds. Sorry gopro doesn't do the best but its in there.


Gonna take it to the dealer next week.
 

·
Registered
Joined
·
102 Posts
It's just barely audible in the video, but you can hear it.

Let us know how the dealer trip goes. Mine only has 300 miles on it since snow came crashing down but once it's all clear I'll be driving it a lot more. I'd like to know if mine starts acting up what ford will do about it.

Good luck!
 

·
Stew
Joined
·
1,560 Posts
i dont think that small tick is the same tick that everyone was worried about with the 11-12 5.0s.... im pretty sure mine has that sometimes, but im not worried.... usually i can turn the car off and when i turn it back on, its gone.

by the way, are those the AMR charcoals? they looks pretty sweet!
 

·
Registered
Joined
·
222 Posts
Discussion Starter #14
i dont think that small tick is the same tick that everyone was worried about with the 11-12 5.0s.... im pretty sure mine has that sometimes, but im not worried.... usually i can turn the car off and when i turn it back on, its gone.

by the way, are those the AMR charcoals? they looks pretty sweet!
It's really hard to hear in the video, the gopro just couldn't pick it up or something, but its much louder in person. I can even hear it as an almost creaking sound in the cabin...

But yes, they are the 18" AMR charcoal rims, but they're also plastidipped lol. Because the car was sterling and there were other shades of black and grey i didn't want to confuse the look too much so I used leftover plastidip on them. The way I look at it, its reversible and its protecting the factory finish lol. Thanks though!
 

·
gtscrewd
Joined
·
5,228 Posts
i can hear that weird its like when you light goose the the gas pedal could that be some kind of detnation? weird one
 

·
Biz Jet Fixer
Joined
·
4,985 Posts
PM'ing you Stewart.
 

·
Potato
Joined
·
1,159 Posts
I switched to amsoil 0w-30 signiture series and it went away completely. I used to hear it really bad under acceleration. The ticks get annoying, try a diffrent oil. My track pack was also burning oil during that time. Since then at 11000 miles on my track pack it's gone away. It got real bad at 3k. It does start at 500 miles though.
 

·
Potato
Joined
·
1,159 Posts
8.5 sucks... It's just enough that you can't get away with one 2 gallon jug, you have to add another half quart..
 

·
Registered
Joined
·
222 Posts
Discussion Starter #20
8.5 sucks... It's just enough that you can't get away with one 2 gallon jug, you have to add another half quart..
Seriously lol. What do you think causes the problem? I've heard so many different things its hard to wrap it all up in one package and call it something. I'm at about 700mi since my oil change and its still loud as ever under acceleration from 500-3k rpm.

I wanted to wait a few miles before taking it to the dealer, but it's consistent enough and hasn't improved, I'll prob take it in in a week or so when things clear up a bit.
 
1 - 20 of 52 Posts
Top