Modded Mustang Forums banner

1 - 20 of 23 Posts

·
Registered
Joined
·
650 Posts
Discussion Starter #1
ok so im new , my car recently started shaking its bone stock. it was running right till on my way home a got paired up with a 240sx, aveo, and civic all trying to race so me being 16 slammed on it i ran it hard(about 115-130mph) for about 5 min. had to exit the highway so i pulled off and noticed my car was shaking. i read on other threads and they said harmonic balancer so i changed it thought it was a little better so i took it about 1hr trip and then back. all the while still slightly shaking next day drive it about 5 miles when all of a sudden it started shaking like crazy!! as if i was in an earthquake. so i went and changed the harmonic balancer again. making it twice it still shakes horribly.:( it is worse in lower rpms then again hitting about 2000 rpms. its driving me nuts i dont know what it is. by the way its a 91 mustang gt c4 auto with overdrive about 110k miles. someone please help me!!
 

·
Better than Drugs!
Joined
·
2,064 Posts
does it do it only when driving or sitting in park? what about you trans mission, engine mounts? what about the tq converter? Welcome to the forums and enjoy! We can def help you out here.
 

·
Registered
Joined
·
650 Posts
Discussion Starter #3
it does it all the time when in park reverse neutral or drive. what about the transmission? and is there anyway to check the torque converter? and all mounts look ok. and it does real bad in low rpms in highgear. this is my baby and my only car i need to get it fixed asap. and thanks i hope i can help others too.
 

·
Registered
Joined
·
4,875 Posts
Pull your oil filter and cut it open. If you see something like this, you've got smoked bearings.



If your filter looks good and the balancer is properly torqued and no loose bolts on the pulley then I would suspect something wrong/loose in the transmission.
 

·
Registered
Joined
·
61 Posts
As for the low rpm and High gear; Downshift...It sounds like something broke loose when you did some spirited driving the other day. It really Sounds like bad motor mounts. Did you happen to look at the motor while the car was running?
 

·
Registered
Joined
·
61 Posts
Pull your oil filter and cut it open. If you see something like this, you've got smoked bearings.



If your filter looks good and the balancer is properly torqued and no loose bolts on the pulley then I would suspect something wrong/loose in the transmission.
You would hear knocking with those conditions. At least It did with 2 engines for me.

That right there is a sad day, brings back memories :(
 

·
Registered
Joined
·
3,342 Posts
That sounds like what happened to my old 289 right before the crank snapped.
 

·
Registered
Joined
·
61 Posts
Huh that is very interesting, all motors aren't made equal then, maybe the difference is that these are push rod and the motors I spun bearing's in are DOCH?

I know with the vr-4 I had no crazy vibrations, just knock

Edit: sorry for going so off topic, just trying to pick some brains for info :) I will stop posting in here now.
 

·
Registered
Joined
·
650 Posts
Discussion Starter #10
Well I cant downshift it's an auto. As for checking the filter I'll try that next. And I really hope I don't snap the crank. I didnt drive it when I thought it was the harmonic balancer. Any other ideas?
 

·
Registered
Joined
·
4,875 Posts
Huh that is very interesting, all motors aren't made equal then, maybe the difference is that these are push rod and the motors I spun bearing's in are DOCH?

I know with the vr-4 I had no crazy vibrations, just knock

Edit: sorry for going so off topic, just trying to pick some brains for info :) I will stop posting in here now.
Generally you'll get the knock from the rod bearings. The rod bearing will go and end up being egg shaped and the inertia of the piston and rod will cause it to smack back and forth between the ends of the mis-shaped bearing. When a main goes it will just vibrate in the bore of the main much like when a highspeed carbide bit in a die grinder does when you're porting or opening up a hole and the bit catches and rattles around the circumference of the metal you're working on.
 

·
Registered
Joined
·
61 Posts
ahha! thanks, I missed you saying main bearing, and Yes it was my rod bearing that went out #6 cylinder both time's:rolleyes:

Is that pretty common with the 302's? bearings going i mean. Im tired of spinning bearings lol

Edit: ahh here I go again, Last post!
 

·
Registered
Joined
·
4,875 Posts
Nah, I wouldn't say common. At least no more common than any other engine out there that I've seen. My specific problem was I ran pig rich for too long and the excess gas got past my rings and thinned out my oil causing the mains to eat themselves. Generally you'll see bearing issues when the car hasn't been taken care of all that well e.g. missed oil changes or running low on oil ect. or it had a blown headgasket at one point and coolant got in the bearings.
 

·
Registered
Joined
·
61 Posts
well thats good to know.

tell that to the 6G72 motor, i have seen tons of cars on the 3s forums spin a bearing soon after a rebuild.
 

·
Registered
Joined
·
55 Posts
Before you go and cut up your oil filter go out and make sure ALL your spark plug wires are connected and not arching out. This happened to me once when i was 16 and took my parents GT out for a joy ride. Motor was shaking like crazy after i ran it but luckily i found out it was just the wire on the #8 plug came off.
 

·
Still slow.
Joined
·
8,738 Posts
trying to race so me being 16 slammed on it i ran it hard(about 115-130mph) for about 5 min.
Being 16 is no excuse! One ticket and your done man, why race some rice rocket when you know you can smoke it. And running it 130mph for 5 minutes? Definitely shouldn't of done that one either. Long story short check your plugs, see if your harmonic balancer came loose, what did you use to tighten it? Did you hear any knocking when you had it WOT? I doubt its your tranny just because C4's are widely used in racing. I've only blown one so far and that was because the caliper seized on the driver's front brake. If you have heard knocking it can be many things.
 

·
Registered
Joined
·
650 Posts
Discussion Starter #17
i used a impact wrench. and yea i know but i just had to show them what a real car is like. but now i horribly regret it. and a wire arcing would cause it to be that bad?
 

·
Registered
Joined
·
7,599 Posts
Being 16 is no excuse! One ticket and your done man, why race some rice rocket when you know you can smoke it. And running it 130mph for 5 minutes? Definitely shouldn't of done that one either. Long story short check your plugs, see if your harmonic balancer came loose, what did you use to tighten it? Did you hear any knocking when you had it WOT? I doubt its your tranny just because C4's are widely used in racing. I've only blown one so far and that was because the caliper seized on the driver's front brake. If you have heard knocking it can be many things.
Wait, because c4's are used to race that means their bullit proof and that he can just erase that from the equation? Good to know!
 

·
Still slow.
Joined
·
8,738 Posts
i used a impact wrench. and yea i know but i just had to show them what a real car is like. but now i horribly regret it. and a wire arcing would cause it to be that bad?
Shouldn't be the harmonic balancer then. And if your plugs are loose and missing fire it can do that sometimes. But did you hear any load knocking when you were at 130?
 
1 - 20 of 23 Posts
Top