Modded Mustang Forums banner

461 - 480 of 885 Posts

·
Premium Member
Joined
·
457 Posts
you may want to consider one of these flex hoses from summit racing. less than half the cost of the cool flex but they look about the same. I used them on sarah's car. they are not quite as heavy as the cool flex hoses but they are working fine so far.

http://www.summitracing.com/parts/sum-390124/overview/
 

·
Registered
Joined
·
1,351 Posts
Discussion Starter #462
I saw the summit hoses, but I don't want any bling and they don't come in black. I guess I could always paint them. Good to know someone has used them and liked them, I might reconsider. Thanks
 

·
Premium Member
Joined
·
457 Posts
they do come in red or blue which I think would not look good with your car, but a little underhood bling as long as it is functional would not harm the looks of the engine bay I think. but aesthetics are totally in the eye of the beholder. the car is looking good. oh and another thing on the seats you were looking at ways to make the seat covers look more full. I know you said you do not want to add padding, but one option you may consider if you decide to add padding is that on sarahs car I wanted to make the back seat more comfortable and make the cover look better so I bought a one inch memory foam mattress pad from walmart and cut it up and used it. it worked great and was cheap.
 

·
Registered
Joined
·
1,351 Posts
Discussion Starter #464
I'll be pulling the seats for AC and Windshield motor install, I might try some of the cheap foam while I'm at it. My concern with the foam is that it will flatten the seat out and make the bolsters smaller.
 

·
Premium Member
Joined
·
457 Posts
I saw a guy on another forum I go to garage gazette who was building a bucket t roadster and he used an electric knife to carve the foam and basically shape the foam up over the bolsters to make them bigger too. it would take some experimentation I suppose but since there will be way more foam than you need I think you should be able to get it so that it looks like you want it too.
 

·
Registered
Joined
·
1,351 Posts
Discussion Starter #467
I don't know if I've mentioned it yet in this thread, but I needed a new wiper motor, so I had the brilliant idea that I would upgrade to a 2-speed setup while I was at it. I tracked down a 2-speed motor, then hit up NPD for a 2-speed switch and wiring harness. I was all excited tonight to get the swap done, and have wipers (it rains every day here from May - September). My excitement ended about the time I got the old motor out. It turns out the 1-speed and 2-speed motors are not interchangeable, the bracket under the dash is different.

For those interested in upgrading, I found the following link:

New Port Engineering - Applications

The 1-speed is the smaller motor, as you can see the bolt pattern is different on the two motors:

 

·
Registered
Joined
·
1,351 Posts
Discussion Starter #468
I'm waiting on my new wiper motor, so I started working on the AC some more.

Today I got the Unit mounted to the firewall, the expansion valve installed, All the control and power wiring installed, defroster hoses ran, compressor mounted.

There isn't a lot to take pictures of on this job, because everything is in tight quarters and behind stuff. It is really a pain in the rear to work on. My hands are cut up like crazy. But here are some tips for someone else who might do this in the future.

The expansion valve was by far the hardest thing I did today. It is goes on the bottom passenger side pipe coming into the engine bay. It is tight up against the firewall on the back, the frame rail on the bottom, and the headers on the side. Oh and there is a pipe above it. It was nearly impossible to access. Making things even worse was that it took a 7/8 wrench, which is pretty big, and no one sells one that is "short". I wound up buying the cheapest one I could find and cutting it off at about 5 inches so that I could tighten the valve. I think if I had it to do over again, I would try to silde the grommet over the pipes and then install the valve before I mounted the unit. You would have to be careful as you pushed the unit through the firewall, and you might have to angle and wiggle it a little, but I think it would fit. It would also make getting the grommet on tricky, but it has to be better than trying to install the valve in the engine compartment.

The other difficult thing was getting the defroster hose onto the unit. It is tight against the firewall on the back, and then the stupid servo for the electrical controls is really tight on the front. I could have easily put the unit into place with a 6" piece of hose hanging off the defroster vent, and I suggest anyone who installs a similar unit does so. I have no idea why it is not suggested in the instructions.

Oh, and one more tip, don't over tighten the studs mounting the unit to the firewall, they snap of way easier than you would think:



Unit as seen through glovebox opening:



How tight the defroster connection is:



As for the cooling hoses, I was about to buy the summit hose, when I thought to ask MustangGarage how tight of a radius he could get with his hose. He snapped a picture for me, and it looked like coming out of the Radiator, the smallest turn I could make would be 6.5". I only have 4". So I bought a 90* Radiator hose and cut it as tight as I possibly could, I have about 3/8 clearance between the hose and the compressor. I think it will be fine because the front of the compressor is a cover, and is not spinning. I am trying to find a piece of stainless tubing that I can have bent at an exhaust shop to finish the run, if not then I will have to use regular exhaust pipe, and I would probably have that powder coated.

 

·
Premium Member
Joined
·
457 Posts
looks like that ought to work. and I know what you are talking about on the stupid defrost hoses. I had to get my daughter to put those on, I could not get my big body contorted enough to get it done lol.
 

·
Run What You Brung
Joined
·
706 Posts
AJ that is some tight confines to be sure. I wonder if I could work it with these mitts I've got.

Car is coming along great btw. Like the powder coated piping idea too.
 

·
Registered
Joined
·
1,351 Posts
Discussion Starter #471
The problem with having one thing custom, is that the next thing doesn't bolt up, so you have to customize it, now the second thing is no where near close, and you are fabbing up the wheel all over again.

I spent 5 hours today trying to get my AC condenser installed. I have two problems to address.

A) My modified radiator support and bigger radiator
B) My E-nose

The Condenser is supposed to mount to some factory holes in the radiator support, with some brackets that place it about 1" away from the support. But I don't have the holes, because I cut the support to open up the radiator flow area, and even if I did, 1" out from the radiator support would be in the middle of my lower grill :(.

The first thing I had to do was remove the 1" spacing brackets, since I didn't couldn't use them anyway, and then I had to start notching the backside (behind the grill) of my E-nose. Once I could finally fit the condenser down into the area in front of the radiator, I cut up some shelving brackets from ACE to hold them in place.

Pics of where the condenser was stuck at:



Marking where I originally wanted to notch:



Passenger side after notching (like planned)



Drivers side after notching (Way more than planned, I had to trim the entire side off to clear way for the drier tubing)





The next problem I am in the middle of addressing is that the line from the compressor to the condenser is set to run through the middle of my radiator:





I've ordered a male and female fitting, and I plan to make a short piece of hose to just extend the elbow out past the radiator.
 

·
Registered
Joined
·
1,351 Posts
Discussion Starter #473
Geez thats alot of work. But it'll be nice to have AC when it's all done. I have thought about putting AC on my car, but I ahve so many other issues to deal with first :(

I've been to WV in the summer, and yes AC is nice.... but down here it is mandatory if you want to drive your car anywhere without smelling like you just left the gym. 95+ Degrees and over 80% humidity, you start sweating before you get out of the driveway. I had to drive it to work the other day because my wife left with all the keys to all of our daily drivers, and at 70mph there was plenty of wind, but it wasn't cooling it all... felt like a hair dryer in my face :(
 

·
Registered
Joined
·
3,813 Posts
True, I spent 2 months down at Ft. benning outside Columbus, GA last summer and I spent 2 months in Huntsville, AL 2 summers beofre that. The humidity is a killer in that area of the country.

Thankfully here you can get away with just the windows down, but I'm about to be moving to Austin, TX so an AC kit may be in my future.
 

·
Registered
Joined
·
1,351 Posts
Discussion Starter #480
A) My AC fitting came in, they didn't fit, I bought the wrong type connector :(
B) The Wiper motor came in, and it is mostly installed and working.

I turned out to be easier to remove the mounting bracket from under the dash and install the motor, then put the bracket back in. I didn't even know the bracket came out until I read the instructions. The only issue I had was the the right wiper linkage would not fit over the post on the motor, I just used a drill bit to slightly enlarge it (Less than 1/32"). The hardest part was installing the clip to keep the linkage on the post. I had the best luck by turning the motor on and getting the linkage as far to the right as I could, then reaching in from the bottom/back and putting the clip on. I used a 7/16 socket over my finger like a thimble to put some pressure on it and get it to snap, The only remaining issue is that they appear to have sent me the wrong adapter for my switch, so I have no knob, I had to test it with some needle nose pliers. The wiper itself is really sweet, and works basically like a modern system. There are 3 settings: intermittent, slow, fast. I found that intermittent was basically 20 seconds, 10 seconds, 5 seconds, so it is like a five speed motor. I took a video, but I'm having some trouble with editing it :(







 
461 - 480 of 885 Posts
Top