Modded Mustang Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter · #1 ·
Hey Guys,

I'm new to the site and I'm starting off with a question of course. Air does not come out except for my defrost and seems like a hole @ the box on the passenger side. I went under the hood and found 2 lines coming from the tree to the pass side labeled AC. 1 is going into the fender and appears to be hooked into the temp controls. The other one is cut off, just wondering where that is supposed to go and will that fix my problem.

Thanks for your help
 

·
Registered
Joined
·
11,200 Posts
I think the other cut line runs along the fire wall to the passenger side, i think its that one thay makes your system run in defrost all the time
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #3 ·
I think you may have misunderstood me. There is one line coming off the "t". It runs the firewall and then when it gets to the passenger side it splits into 2 lines. 1 goes into the fender well and the other one is cut very short. Wondering where that one is to go?
 

·
Registered
Joined
·
11,200 Posts
Okay.....The one that's cut goes into the fire wall right where your A/C accumulator line are.(The black canister looking thing), If you see that black square rubber pad on the fire wall look at the top right hand corner and you will see a small round hole....that's were the vacuum line goes in to the interior....I hope that helps
 

·
Registered
Joined
·
11,200 Posts
No...sorry
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #8 ·
I see a white hose going to the vac canister right behind the glove box. But cant figure out what im missing. I think I really need to see a diagram of the system. Where would I find that?
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #9 ·
Ok, so I am trying to figure out where this vac line is suppose to connect. There are 2 lines under the hood that are labeled AC. One is routed into the fender and the other goes into the firewall.

Once it goes into the firewall where is it suppose to go? Where does it connect to?
 

·
Registered
Joined
·
11,200 Posts
thanks guys,

just found where it went, and what do ya know. I have cold air thru all vents now!
Right on, I'm glad we could help.
 
1 - 12 of 12 Posts
Top