Modded Mustang Forums banner

1 - 11 of 11 Posts

·
Banned
Joined
·
808 Posts
Discussion Starter #1
i was putting on some white face gauges for my girls 94 v6 and after i put everything back together the dam fuel gauge dont work anymore,..help please i need to fix that ****
 

·
Banned
Joined
·
808 Posts
Discussion Starter #3
yea thats what i was trying to do but it didnt seem to work
 

·
Registered
Joined
·
218 Posts
You 100% sure its not rubbing or catching? And when you installed the gauges did you make sure you joined the right wires to light the new gaugeface?
 

·
Banned
Joined
·
808 Posts
Discussion Starter #5
im pretty sure its not,....i didnt join any wires,...thanks to the gauges not coming with INSTRUCTIONS
 

·
Registered
Joined
·
218 Posts
Then I honestly have no clue why the fuel gauge would stop working properly, unless a wire for the fuel gauge pulled out of one of the wiring harnesses when you were pulling the instrument pod out.

As for the lights, mine didn't come with any instruction either, I'm pretty sure the positive wire you need to attach to is light blue with a red stripe, and the negative is the usual black. Other than splicing those two wires everything should just plug in together, I don't remember what went in to what, but it's pretty easy to figure out just by looking at them.
 

·
Banned
Joined
·
808 Posts
Discussion Starter #7
cool thanks
 

·
Registered
Joined
·
2,138 Posts
I had a problem like this except with my tachometer......the white face overlay wasnt perfectly laying over the cluster so the needle was rubbing it. Take the white face out and lay it out flat on a desk with a bunch of books on it to force out any waves it may have.
 

·
Registered
Joined
·
218 Posts
I had a problem like this except with my tachometer......the white face overlay wasnt perfectly laying over the cluster so the needle was rubbing it. Take the white face out and lay it out flat on a desk with a bunch of books on it to force out any waves it may have.
That's the exact same problem I had/am having. I just wish it would warm up so I can fix it, I could only stand the cold long enough to figure out that it was rubbing. I think mine was my fault though, I was kinda bending it a fair amount when I was slipping it over the needles lol.
 

·
Banned
Joined
·
808 Posts
Discussion Starter #10
i the needle holes a little bigger and i glued the white faces down with rubber cement and i wired them right and they look sweet im jelous i should have got some for my car to
 

·
Registered
Joined
·
218 Posts
i the needle holes a little bigger and i glued the white faces down with rubber cement and i wired them right and they look sweet im jelous i should have got some for my car to
It's not too late, they're cheap, and its a quick install - just buy yourself some gauge faces too.
 
1 - 11 of 11 Posts
Top