Modded Mustang Forums banner

1 - 12 of 12 Posts
Joined
·
23 Posts
Discussion Starter #1
So I'm trying to take out my trans to get a new relaese bearing in. I have a chilton manual. It says that, after removing the exhaust, etc., to take out the 2 bolts on the right side of the trans and the 3 bolts on the left side. then move the trans back until the shaft is clear and remove it. took out the 5 bolts and it is still attached. Won't move at all. Am I missing something?
 

·
I Have A FLATULENT Butthole.
Joined
·
7,889 Posts
Have you disconnected the clutch cable? I wouldn't think that could prevent it from moving, but it certainly wouldn't make it any easier. Are you sure all the bolts are removed? I though there was more than five bolts holding it to the engine, but I could be wrong.

Sent from my DROID RAZR HD using AutoGuide.Com Free App
 

·
Carport Built
Joined
·
871 Posts
There are two studs on each side of the trans also the slide into the block. I had to pry on mine a little to get it separated.
 

·
Registered
Joined
·
417 Posts
I am wanting to say that there are more bolts on that transmission. I think there are 6 or 7. Look it over really well and make sure that they are all out, if so, pry on it a bit.
 
Joined
·
23 Posts
Discussion Starter #5
ya cable is off. It has only been a year since i had a stage 3 zoom clutch put in. they must have used a cheap release bearing cause it is shot. The bearings were falling out of the bottom of the trans when i was messing with the fork... It wasn't slipping at all' so hopefully it is just the release bearing. I pried on it a little, but not hard. Since it has been such a short time since it has been out, I assume nothing should be seized.
 
Joined
·
23 Posts
Discussion Starter #6
in the chilton's it specifically says there are 5 and has an illustration that shows them with arrows. If there are more, I can't see them and would be impossible to get to.
 

·
Carport Built
Joined
·
871 Posts
You won't hurt it bud just make sure all the bolts are out, get a flat head and pry that bad boy out. It has two studs so it fits snug.
 
Joined
·
23 Posts
Discussion Starter #8
Haha, ok I'll give it a little more. done for the day, started at 8am. I'll be back on it tomorrow after my weld test. i'll let you guys know. thanks for the advice
 

·
Registered
Joined
·
139 Posts
Should be 7 bolts. Dont forget the two on the bottom that attach the spacer.
 

·
Registered
Joined
·
189 Posts
What about the 2 on the top of the transmission? Did you get those two?
 
Joined
·
23 Posts
Discussion Starter #12
I did. I was missing the 2 top ones.That chilton manual isn't as complete as I expected. They get you close though. Got it all put back together on christmas day..... Heavy duty ford racing release bearing. Took me 5 min to put it in then another couple of hours to get it all back together. Thanks for the help guys.
 
1 - 12 of 12 Posts
Top