Modded Mustang Forums banner

21 - 23 of 23 Posts

·
Premium Member
Joined
·
461 Posts
This second paragraph was a LIFE SAVER! Replaced my A/C Evaporator Core, Heater Core, Blower Motor, Blower Motor Resistor, and Blower Motor Wheel. The new Blower Motor came with no connector, one black wire and one orange wire. So naturally, I spliced the wires together, color for color. When reinstalled and all back together, no air was blowing through the vents. I checked everything but could not find the problem. So I pulled the HVAC box again to check all components but to no avail. Once put back together again, still no air from vents. Came across this post while searching for a solution. Read about the orange and black wires needing to be wired "in reverse." I knew right then and there that that would solve the problem. Amazingly that was it - problem solved!!! Thank you, MUSTANGGARAGE!!!
I’m glad It helped. I’m also somewhat relieved to know I am not the only one stuff like this happens to lol
 

·
Registered
Joined
·
2 Posts
I’m glad It helped. I’m also somewhat relieved to know I am not the only one stuff like this happens to lol
I bought my replacement blower motor from National Parts Depot. No instructions were included. One symptom I noticed when A/C on max, was air seemed to be blowing out from the inlet where the small HVAC air filter is located rather than the vents That seemed strange, of course. That's when I started searching the forums for answers. Now my A/C blows so hard I was almost blown into the back seats. Thanks, once again - your post was a LIFE-SAVER!!!
 

·
Registered
Joined
·
17 Posts
I bought my replacement blower motor from National Parts Depot. No instructions were included. One symptom I noticed when A/C on max, was air seemed to be blowing out from the inlet where the small HVAC air filter is located rather than the vents That seemed strange, of course. That's when I started searching the forums for answers. Now my A/C blows so hard I was almost blown into the back seats. Thanks, once again - your post was a LIFE-SAVER!!!
Great for you! My buddy is taking this 5.0 as the next project and we'll work on it after we finished installing the new shocks and nitto ridge grappler tires on the current Wrangler project and clear the garage. Upon his initial inspection, the AC is not working and the wiring was a little mess. The previous owner installed an unknown blower motor so we'll see if that trick would work here.
 
21 - 23 of 23 Posts
Top