Modded Mustang Forums banner

1 - 20 of 49 Posts

·
Registered
Joined
·
141 Posts
Discussion Starter #1
I have an AutoMeter Air/Fuel Ratio gauge and I have the power hooked up to it but the purple wire that it has is from what I have been told is supposed to hook up to one of the O2 Sensor wires. I'm really not sure what color that wire is or where I can find it or if I have been mis lead on what to splice it in to. I need to find the easiest wire to hook it to, where it is located, and what color the wire is. Can anyone help me? It would be greatly appreciated.
 

·
Registered
Joined
·
3,942 Posts
Easiest place is to tap into the wire at the ECU, as opposed to going underneath the car. Can't remember the color(s) offhand, I'll see if I can dig them up.
 

·
mm's nitrous mod
Joined
·
12,988 Posts
i hooked mine up at the ecu. it is hidden behind the kick panel on the passenger side. #60 and #87 are for the front o2 sensors. 60 should be gray/light blue (right side) and 87 should be red/black (left side). if i remember right i think i hooked mine up on the #87 wire.
 

·
Registered
Joined
·
2,380 Posts
SWEET2KSTANG said:
i hooked mine up at the ecu. it is hidden behind the kick panel on the passenger side. #60 and #87 are for the front o2 sensors. 60 should be gray/light blue (right side) and 87 should be red/black (left side). if i remember right i think i hooked mine up on the #87 wire.
thats what i did
 

·
Registered
Joined
·
141 Posts
Discussion Starter #6
I know it has been a while since I posted this but I just now got a chance to hook my gauge up and I'm having a few problems. So I opened up the passenger side kick panel and when I looked there are 3 different plugs with wires going into them and then behind those there is a square box. Which one of these is the ECU? I found a red/black wire going into one of the plugs so I piggy backed my wire into that one and I get nothing on my gauge so I guess it can't be that one. Can anyone help?
 

·
Registered
Joined
·
141 Posts
Discussion Starter #11
I can't find any numbers on any of the wires that I am looking at. The only numbers that I can find are on two of the harnesses there is a big sticker wrapped around all the wires going into each of the harnesses. One says 2G R and the other says 2G L
 

·
Registered
Joined
·
141 Posts
Discussion Starter #15
Alright I just got through hooking it up and it worked. As soon as I realized where to find the numbers it was simple. Sorry you had to go into so much detail, I really appreciate it though. Thanks a lot!
 

·
Registered
Joined
·
699 Posts
Well I could have started a couple new threads to get answers, but I decided to search and find what I could like everyone recommends.

If you are insinuating I am stupid for asking the questions I did, then answer them for me.

--Because according to autometer's website (<---once again a little more research) they recommend to hook it up to the ignition w/ a 5 amp fuse.

--People on here just say to the power.

So which one is what I was asking and if I do it to the ignition, which wire would it be because I haven't looked yet.
 
1 - 20 of 49 Posts
Top