Modded Mustang Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
96 Posts
Discussion Starter #1
ok so this happened a long time ago and it hasnt really bothered me enough to try and fix it but now im bored and figure i can check it out..

no matter what setting i put the dial to, my heat and a/c only come out of the defrost and foot vents.. i dont really know how the switches make the air come out of the different vents and stuff so i was wondering if someone could tell me how they work and how i can fix this..
 

·
Registered
Joined
·
11,200 Posts
broken vacuum line. On your passenger side fire wall you will see a vacuum line coming out, it then travels across the fire wall to the drivers side vacuum tree ( i think) id check that line for brakes or if its rotted through in some spot
 

·
Registered
Joined
·
627 Posts
i drove my car with that same problem for about 6 months, and my dad pointed out that vacuum line to me. it cost me $2 dollars to get a new one and fixed the problem. i told the previous owner and he said he had been riding around like that for 2 years, he was amazed by how easy it would have been to fix, lol.
 

·
Registered
Joined
·
96 Posts
Discussion Starter #7
is there a picture anywhere, where somebody could show me exactly what line? i just ran out and looked and theres alot lol
 

·
PSN alphadong11
Joined
·
28,936 Posts
hate to thread jack, but what if I have air out of the middle vents, just not the far left one, does that mean the tube has become disconnected? Dash has been off multiple times since I bought the car :D
 

·
Registered
Joined
·
4,875 Posts
hate to thread jack, but what if I have air out of the middle vents, just not the far left one, does that mean the tube has become disconnected? Dash has been off multiple times since I bought the car :D
Either that or it's blocked with something. If the dash has been off a bunch of times, I think you've got the right idea though, tube's probably not connected anymore.
 

·
Registered
Joined
·
382 Posts
one of the vacuum lines from the vacuum switch in the control panel could have been pulled off the vacuum motor that switched from your mode to the dash discharge mode. It's under the dash in the middle and the vacuum line color is yellow.
 

·
Banned
Joined
·
3,246 Posts
Not to thread jack again, but mine does this too, but sometimes the blinker wont work and when i turn on the vent it doesnt do anything either are they controlled by the same relays or something. Oh and my backup lights wont turn on too.
 
1 - 12 of 12 Posts
Top