Modded Mustang Forums banner

261 - 280 of 332 Posts

·
New time's coming soon!!!
Joined
·
3,008 Posts
Discussion Starter #264
The tune isn't to far off for part throttle unloaded. I'm getting Afr between 13.8-14.2 with step up logs. Since my 6061 didn't have any vacuum ports right now I don't any vacuum sources. I ordered some fittings to tap the 6061 and the turbo. Gonna do that tomorrow night then she's ready to tune.

---------- Post added at 11:14 PM ---------- Previous post was at 10:36 PM ----------

Heres a quick idle/light rev video.
 

·
Moderator
Joined
·
13,574 Posts
What intake you running? You could always use your intake as your vacuum source.
 

·
Moderator
Joined
·
13,574 Posts
No its not, on the left side of the intake right under the TB is a plugged port you can use as a vacuum reference. There is also another vacuum reference point in the right side .

---------- Post added at 08:30 AM ---------- Previous post was at 08:27 AM ----------

The other vacuum reference on the Eddy is behind the TB on the inrake theybare plugged this is a good sized one large enough to run most everything thing off. The one under the TB is the one I run my BOV off.
 

·
Moderator
Joined
·
13,574 Posts
They are 1\4 NPT.

---------- Post added at 09:35 AM ---------- Previous post was at 09:34 AM ----------

Actually the one on th back is 1\4 and the one on the left side is1\8 NPT I beleive.
 

·
New time's coming soon!!!
Joined
·
3,008 Posts
Discussion Starter #272
Well guys I got the car tuned tonight. Didn't take much effort because my maf curve was right where I wanted it from the centri. Didn't touch anything besides adjusting for transient fueling for the eddy intake. Everything looked good in the tune except for 1 thing. Fuel pressure drops to 24psi during wot pulls. Pumps are not maxed, it is impossible with 7psi. Found what seemed to be a cracked in the vacuum line leading to the regulator. Fixed that and I thought that would solve the issue. So went ahead threw some timing in it and went to make a pull. Car went lean at 5000 so I had to abort the pull around 5500. Directly after the pull the check engine light came on. Checked the code and it was a Frps code. Took a look at the log and the fuel pressure flat line around 4800rpms. So I'm thinking my Frps took a dump on me.
 

·
New time's coming soon!!!
Joined
·
3,008 Posts
Discussion Starter #274
How did you learn how to tune your car and what do you use? What did the problem with your timing chain end up being?
I wasn't gonna start tuning till Flyboy talked me into it. I ordered lasotas tuning guide and with some helpful from flyboy, CALBOY (don't know what happen to him), and nitmare. It's pretty straight forward once you start. The issue I was having was no oil pressure. Apparently in one of my late nights I mixed the lines up on the oil filter relocation. Lucky I caught it in time before doing any damage.
 

·
Registered
Joined
·
1,460 Posts
Did you get your fuel issue solved
 

·
New time's coming soon!!!
Joined
·
3,008 Posts
Discussion Starter #277
Did you get your fuel issue solved
No haven't looked at it. Rained all day yesterday and it's not looking much better today. Once the rain clears and just can make a pull. I have a few ideas that will be causing my issue.
 

·
Registered
Joined
·
1,460 Posts
I'm curious to see what you find.
 

·
New time's coming soon!!!
Joined
·
3,008 Posts
Discussion Starter #279
It can only be 1 or 3 things. Bad Frps, bad connection, or fuel pumps. I know it isn't the fuel pumps because Afr stays right where it needs to. That was until my last pull the Frps went haywire and starting messing with the injector pulse width and made that car go lean. Luckily I didn't have much timing in it and I let out. I'm thinking the issue is in my wiring. I had to extend the Frps so I'm gonna check that over once I have time and throw my other Frps on.
 

·
New time's coming soon!!!
Joined
·
3,008 Posts
Discussion Starter #280
Problem solved guys, the car is completely finished minus the downpipe, and a little mishap I had when I was out beating on the car. Somehow my radiator hose managed to blow off right about the turbo, thus the turbo socket it directly into the ic and piping. Not I have to pull the bumper, ic, and piping back off. That way I can clean the piping out. Either way I'm glad to be finished up with the car. With 7psi it would.be a really close race between my previous setup and this one. With the extra 3psi the car should really come alive then.
 
261 - 280 of 332 Posts
Top