Modded Mustang Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,065 Posts
Discussion Starter · #1 ·
Ok...2001 GT automatic... with transgo HD2 shift kit profecionaly installed. Last night on the dyno we had an issue on the 6th pull... Brought the car up to 65mph floored it... it got to 80s and the tranny shiffed into overdrive then shifted again and leaned on the revl-imiter. We pulled the chip to see if something got changed that wasent soposto but everything looked good. Reburnt the chip, reinstalled it ran it again and the same thing... The overdrive was off the whole time and so was the traction control. Could my torque converter be sliping or the tranny acting up... 80,000 miles on the car...
 

·
Registered
Joined
·
3,120 Posts
Ok...2001 GT automatic... with transgo HD2 shift kit profecionaly installed. Last night on the dyno we had an issue on the 6th pull... Brought the car up to 65mph floored it... it got to 80s and the tranny shiffed into overdrive then shifted again and leaned on the revl-imiter. We pulled the chip to see if something got changed that wasent soposto but everything looked good. Reburnt the chip, reinstalled it ran it again and the same thing... The overdrive was off the whole time and so was the traction control. Could my torque converter be sliping or the tranny acting up... 80,000 miles on the car...
My guess is... the tranny. The auto's are build damn good... better than our manuals lol. I'm not familuar with automatic tranny's, but your guess is as good as mine:sorry
 

·
Registered
Joined
·
1,065 Posts
Discussion Starter · #5 ·
I dont know what the issue is.... Ive got a couple of opinions but ...nothing definate yet.. I was told by a tranny place that even though you shut over/drive off if the RPM's get to high the comp will try to put O/D back on... hmmm.... If I drive the car in D going about 30ish put the gas down its like the tranny dosent know what gear it wants...it jumps all over the place... The last couple of days of its cold I start the car put it in D and there is nothing there.... It takes a few seconds to enguage.....hmmmm....I dont know..
 

·
Registered
Joined
·
1,894 Posts
its cuz how high the pressure is going up to and it will manually shift into o/d..they didnt want people to stupidly burn them up so they have to repair under warranty..
 

·
Registered
Joined
·
13 Posts
I had a similar problem with my 98 GT and you have the same auto-tranny. I was running underdrive pulleys, 3:73 gears, cold air kit and a shift kit with cooler. Problem is I never got the shift points re-calibrated. As a result, I burnt the shift solenoids, managed to force a valve to stick in the valvebody which in turn burned up some clutches.. $2700 fix.
 
1 - 9 of 9 Posts
Top