Modded Mustang Forums banner

1 - 20 of 58 Posts

·
MM Addict
Joined
·
167 Posts
Discussion Starter #1
alright so in the past i use to run with my buddie who had a 350 iroc using a stock intake manifold recentlty i just slapped a cobra intake manifold on and now my car wont hold its own against him why would this be? im still using same throttlebody and maf just a different intake
 

·
MM Addict
Joined
·
167 Posts
Discussion Starter #4
^^could be. Did you tell him about your new intake? Didn't think so, lol!
actually he helped me put it on! lmao but my car was also over heating and i have an exhaust leak and he tweaked his timing so maybe thats why he beat me?
 

·
DEC '12 ROTM CO-Winner
Joined
·
5,081 Posts
That timing could have made quite a difference. Would have been better too if yours wasn't over heating and had that leak of course.
 

·
MM Addict
Joined
·
167 Posts
Discussion Starter #6
thermostat isent opening properly because the top radiator hose is getting alot of pressure and i can tell nothing is getting pushed through it
 

·
Registered
Joined
·
11,200 Posts
Did you remove the dizzy to put the intake on ? Did you put it back in right, did you pull the spout conector when you set the timing ?
 

·
Registered
Joined
·
311 Posts
^^^ Was going to say the same thing.. what do foxes run at? Mine just likes to sit at 195º
 

·
Registered
Joined
·
5,066 Posts
^^^ Was going to say the same thing.. what do foxes run at? Mine just likes to sit at 195º
I have a 160 t-stat and an aluminium radiator/electric fan combo and mine sits around 150-160 causing. In traffic it'll go up to 180ish.

Sent from my galaxy s II
 

·
MM Addict
Joined
·
167 Posts
Discussion Starter #13
i think i accidnetly got sealer on the thermostat and thats what is causing it to overheat i think it got it stuck closed..
 

·
Registered
Joined
·
1,789 Posts
did u pull the dist. Check for vaccum leaks and that everythings set up right
 

·
Registered
Joined
·
1,789 Posts

·
Registered
Joined
·
1,137 Posts
it probably cuz you skip 3rd gear lmao
 

·
Registered
Joined
·
346 Posts
Did you remove the dizzy to put the intake on ? Did you put it back in right, did you pull the spout conector when you set the timing ?
Still waiting...

^^^ Was going to say the same thing.. what do foxes run at? Mine just likes to sit at 195º
Mine seems to run pretty cool, of course I'm going off of the stock gauge, so take it for what it's worth, but it hardly ever goes above the A in NORMAL.
 
1 - 20 of 58 Posts
Top