Modded Mustang Forums banner

1 - 20 of 36 Posts

·
Registered
Joined
·
413 Posts
Discussion Starter #1
Has anyone had a problem with their car dying all the time after the car is up to normal temp, then you shut it off, say walk into walmart for 10 mins, and come back out and start it....mine is fine until I start to pull out, and it dies...most of the time we are talking 2-3 times to get out of the parking lot.

Working with BAMA now, just curious to if anyone has had this problem.
 

·
Premium Member
Joined
·
2,063 Posts
Has anyone had a problem with their car dying all the time after the car is up to normal temp, then you shut it off, say walk into walmart for 10 mins, and come back out and start it....mine is fine until I start to pull out, and it dies...most of the time we are talking 2-3 times to get out of the parking lot.

Working with BAMA now, just curious to if anyone has had this problem.
I'm sorry to hear bout the issues you're having with your Cam Tune. I'm glad to see that you are already working with the Bama team to get everything resolved! I'm confident they'll have your car running great in no time.

Let me know if I can be of any assistance!

-Dan
 

·
Registered
Joined
·
413 Posts
Discussion Starter #4
Its no big deal! As with any car, not all run the exact same...elevation, temp...etc all play a role! Will do! Thanks!
 

·
Premium Member
Joined
·
2,063 Posts
Its no big deal! As with any car, not all run the exact same...elevation, temp...etc all play a role! Will do! Thanks!
Thanks for being so understanding! We'll definitely get you squared away really quickly. Let me know if I can be of any further assistance!

-Dan
 

·
Fear The Rain... Butt...?
Joined
·
8,830 Posts
My Steeda ghost cam tune has the same issue. I just rev it up a couple times before I go anywhere and it works just fine. :dunno
 

·
Registered
Joined
·
27 Posts
yes there is definitely a problem with the car dying on the Bama cam tune. I just got tired of having my brand new car dying, and didn't want to wait til it broke something. So, I just put it back to the race tune and everything works well. I tried calling bama about it but they were no help to me. wish you luck on fixing the tune.
 

·
good with the steel.
Joined
·
244 Posts
^ you can't, bama discontinued it.
 

·
MooShoo Pork
Joined
·
308 Posts
^ you can't, bama discontinued it.
No they didn't I got it last weekend...however mine kept dying too so I removed it. I called Bama on monday and they said they'd send me a new tune either that day or tuesday...Wednesday night and still no tune
 

·
Premium Member
Joined
·
2,063 Posts
Hey guys,

I'm sorry to hear that a few of you are having trouble with the Bama Cam tune. Shoot me a PM with your order numbers included and I'll have my head tuning specialist Mike Wilson contact you directly and make some revisions to your file!

Hang in there. You'll be enjoying your Cam tune in no time!

-Dan
 

·
Registered
Joined
·
87 Posts
yea when i had bamas cam tune on it would die a lot to I even got 2 different tunes because the first one didnt lope at all. i eventually got tired of it and took it off. but now im on a dyno tune and my cars a whole different car than its ever been.
 

·
Registered
Joined
·
413 Posts
Discussion Starter #13
Dan, I have been working with Zach Savercool. He requested a data log file of my car which I am going to do tonight. He said that he is working with his lead tech. If we can't get it settled, then I will send you a PM with my order number.

Thanks!
 

·
Registered
Joined
·
762 Posts
I just loaded my cam tune from Bama and the car REALLY lopes a lot. It can make starting out when cold slightly difficult, but after it warms up it seems to do fine. Just rev it a little more when starting out to keep the rpms up a little bit.
 

·
Premium Member
Joined
·
2,063 Posts
Dan, I have been working with Zach Savercool. He requested a data log file of my car which I am going to do tonight. He said that he is working with his lead tech. If we can't get it settled, then I will send you a PM with my order number.

Thanks!
Sounds good! I'm glad to hear Zach and Mike are getting you squared away. You'll be enjoying your tune in no time!

Definitely let me know if I can be of any assistance!

Happy Holidays & Merry Christmas!

-Dan
I just loaded my cam tune from Bama and the car REALLY lopes a lot. It can make starting out when cold slightly difficult, but after it warms up it seems to do fine. Just rev it a little more when starting out
to keep the rpms up a little bit.
Awesome! I'm glad to hear you're enjoying your cam tune Iceguy. Let me know if you ever have any questions or need some assistance!

-Dan
 

·
Registered
Joined
·
285 Posts
Mine seems to be doing fine if the car is just sitting there, but it makes my car buck forward every time I let off the gas while I'm driving..regardless of gear. I had to take it off last night, thought I might get whiplash.
 

·
Registered
Joined
·
413 Posts
Discussion Starter #17
My car has really had a lot of issues with it. The first time I got it, it seemed VERY rich at idle, it would die if you started it warm and tried to pull out of a parking lot or revved it up once. It sounds sick at idle though when its working right. It would also hunt a lot for its lope at idle...it would take a bit for it to actually start loping...sometimes it would sound more like a miss than a lope. I got rev 2, and it wasn't anywhere near as rich at idle, still having issues with it dying and stuff though...maybe seems to hunt a tad more for it moreso than it did with the first tune.
 

·
Registered
Joined
·
4 Posts
Not me!

My car has really had a lot of issues with it. The first time I got it, it seemed VERY rich at idle, it would die if you started it warm and tried to pull out of a parking lot or revved it up once. It sounds sick at idle though when its working right. It would also hunt a lot for its lope at idle...it would take a bit for it to actually start loping...sometimes it would sound more like a miss than a lope. I got rev 2, and it wasn't anywhere near as rich at idle, still having issues with it dying and stuff though...maybe seems to hunt a tad more for it moreso than it did with the first tune.
I've got a 2013 GT and the BAMA tune is...crazy fun!

It reminds me of a 1967 Vette 427 at idle!

Yeah - I have to rev it a bit from a start - but the car shakes at idle like the old school big blocks!

Thanks to the nerds at Bama for making this 62 year-old smile and laugh at stoplights!
 

·
MooShoo Pork
Joined
·
308 Posts
I've got a 2013 GT and the BAMA tune is...crazy fun!

It reminds me of a 1967 Vette 427 at idle!

Yeah - I have to rev it a bit from a start - but the car shakes at idle like the old school big blocks!

Thanks to the nerds at Bama for making this 62 year-old smile and laugh at stoplights!
Glad you like it...hope yours doesn't start dying at idle like mine
 

·
Connor
Joined
·
1 Posts
If you get a local place to tune your car it works a lot better. They actually have your car with them and they can make the tune specific for your car. But then again i guess you can do whatever
 
1 - 20 of 36 Posts
Top