Modded Mustang Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I just went out of town for 5 days and left my mustang sitting in the garage..no doors open/ lights on or anything. when i got back i went to start it and nothing. i was able to jump it but the jump took forever..my cars a 2007 and only 4600 miles on it.. do you think its a bad battery? or just because it was sitting for 5 days.. oh and i live in las vegas so i dont think the cold could have killed it..
 

·
Registered
Joined
·
1,868 Posts
it's your radio. most of the time if you leave it for a few days it's best to manually cut it off before you open your door
 

·
Registered
Joined
·
1,868 Posts
o and by that i mean that your radio drains your battery, i've heard that they cycle the cd's and crap while its just sitting there or something like that :dunno
but thats more than likely what it is, i think our alarm system helps the drain too.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Well i didnt have any cds in my radio.. i suppose the alarm couldve done it though
 

·
Registered
Joined
·
1,868 Posts
:dunno i thats what i've heard, try to cut it off completely? i dunno lemme see if i can find the thread in the modular 2005+ section real quick.
 

·
Registered
Joined
·
1,868 Posts
o and did you powder coat your wheels by chance since you still have the pony package wheels and tires?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #9
No i didnt powder coat them, i dont have the pony package, i just bought them black after market.. thanks for that thread, i should have looked around harder haha
 

·
Registered
Joined
·
1,868 Posts
lol no prob i want to powder coat mine and i was just seeing if you had some pricings lol
and i'm getting help since i can't remember all the details lol
 

·
Registered
Joined
·
1,868 Posts
No i didnt powder coat them, i dont have the pony package, i just bought them black after market.. thanks for that thread, i should have looked around harder haha
o and i know yours isn't the pony package that's the first thing i look for in a six :lol
 

·
Registered
Joined
·
253 Posts
That pisses me off to... its done that to me a few times. It died over night once.
 

·
Registered
Joined
·
1,522 Posts
computer issue i beleive
 

·
Registered
Joined
·
1,868 Posts
it's something to deal with the tsb i think? :dunno
 
1 - 14 of 14 Posts
Top