Modded Mustang Forums banner
1 - 16 of 16 Posts

·
Registered
Joined
·
2,308 Posts
Discussion Starter · #1 ·
For the last two days when i start the car the boost/vacuum gauge wont work until i reset it. i dont get in the boost much but i tried today and the gauge wouldnt read boost and vacuum was bouncing between 15 and 26/27. is this an install problem or a gauge problem. the gauge is the 7 color gloshift gauge.
 

·
2011 September ROTM
Joined
·
1,868 Posts
that is a pretty low end gauge but i have the same one and haven't had any problems. i'm assuming its mechanical. check the hose running to the manifold for cracks or loose connections
 

·
Registered
Joined
·
2,308 Posts
Discussion Starter · #5 ·
yes, its electric. i checked everything out and it seems fine.

i cycled the key to on, let the gauges come on then started the car. did this a couple of times and it seems ok for now although i cant take it back out for test drive today.
 

·
2011 September ROTM
Joined
·
1,868 Posts
oh mine is mechanical for boost and vacuum. i chose this gauge so it would match as well
 

·
Registered
Joined
·
2,308 Posts
Discussion Starter · #12 ·
Well, back to tje same crap this morning. Not settimg itself up and just flashes til i reset it. Bit even once i reset it, its not reading properly
 

·
2011 September ROTM
Joined
·
1,868 Posts
i would check the connections. iff all of that is good then you can test he gauge by grounding the signal wire. if the gauge pegs its the sender if the gauge doesn't. its the gauge. i had a electric fuel pressure from them too. there senders are junk it only lasted 2 months. you may have to call them and order a new sender if everything tests ok
 

·
Registered
Joined
·
2,308 Posts
Discussion Starter · #15 ·
so, i pull the gauge out of the holder and it starts working fine?
so, i put it back in so it wasnt so tight and its working for now. multiple car turn ons/offs, and it seems to be working. maybe a wire was pressed in the back or something. i dont know
 
1 - 16 of 16 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top