Modded Mustang Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1,638 Posts
Discussion Starter · #1 ·
Today I dynoed my car with brooksspeed and bama. I don't have the dyno sheet. The shop is supposed to email me the dyno runs; nonetheless, both tunes runs where almost the same. Both where around 307RWHP and 312RWTQ. The only problem is both tunes seem to be running lean. Brooksspeed's A/F was 14.1 so I added 2% fuel at 2-4K and 4-7K and that bought the A/F to 13.8. Bama's A/F was 14.3. I am wondering if it's the dyno itself. I have dynoed Bama's on a different dyno and got nearly identical hp/tq numbers, but the A/F as around 12.8.

Both companies produce nearly identical numbers.
 

·
Registered
Joined
·
3,680 Posts
sounds like the wideband is getting a little grey under the gills..

really doubt your engine lived at wot and almost stoich
 

·
Registered
Joined
·
1,638 Posts
Discussion Starter · #3 ·
That's what I am thinking. Perhaps their O2 sensor is getting old thus giving an inaccurate reading.
 

·
Registered
Joined
·
1,638 Posts
Discussion Starter · #5 ·
It was a dynojet
 

·
Registered
Joined
·
1,638 Posts
Discussion Starter · #7 ·
It was Autotech motorsports. They are located in Chula Vista. I wouldn't let this place tune my car. I just wanted to compare two email tunes and see if my A/F was okay. My A/F seems inconclusive and the numbers from the two companies are within 2-3 hp/tq of each other.
 

·
Premium Member
Joined
·
4,253 Posts
Tell me they are NOT using a sniffer.

They should be putting a wideband into the passenger side cat...unless you don't have cats...then they should weld a bung into your pipe.
 

·
Premium Member
Joined
·
22,435 Posts
Tell me they are NOT using a sniffer.

They should be putting a wideband into the passenger side cat...unless you don't have cats...then they should weld a bung into your pipe.
A sniffer is just fine for conducting pulls. What do you think they do at car shows when a dyno is present? Yes, a sniffer is going to show leaner than placing the wideband in the mid pipe most of the time but not drastically unless you've got a wideband sensor that is garbage. I would of probably asked them to put the wideband in the mid pipe after finding out the A/Fs looked kind of lean.
 

·
Old timer
Joined
·
9,296 Posts
I got a email base tune on my mach and my A/F was a lean 14.7 @ WOT, the shop would only do one pull until I got it taken care of. They were using a sniffer so I thought it was off so I invested in a wideband. The wideband read the exact same thing. Everything is fine on it now but I would advise to invest in a wideband, it is the most crucial part in getting your email tune spot on.
 
1 - 10 of 10 Posts
Top