Modded Mustang Forums banner
1 - 20 of 22 Posts

·
Registered
Joined
·
166 Posts
Discussion Starter · #1 ·
So awhile back I was looking at CAI's on ebay, and I found a bunch that were only 20 or 30 bucks on there. Now when I look for a 2000 V6 CAI off ebay, they're anywhere from 70 and upwards? What happened to all the cheap ones? >.<
 

·
Registered
Joined
·
1,488 Posts
I've noticed that too, all the good ebay deals are gone.

I just went with one from americanmuscle.com $75 shipped minus whatever the discount is we get
 

·
Registered
Joined
·
740 Posts
I got mine awhile ago but i think i paid $50 for mine, n some **** was missin, pisses me off!! So i wanna get another one.
 

·
Registered
Joined
·
1,205 Posts
what u mean some **** was missing... it should have came with a couple bolts, 2 pieces of pipe, a plate that goes on b4 the filter, and a filter (if you got a fenderwell cai). then just put ur MAF on it and connect it.

wat r u missing
 

·
Registered
Joined
·
740 Posts
2 bolts n one of the things u use to connect it to the bottom of the fender. It rattles cause u can't tighten it down rite.
 

·
Registered
Joined
·
2,138 Posts
dont u have a local hardware store around your area? bolts are bolts......there isnt a special CAI bolt that you can only get with CAI.
 

·
Registered
Joined
·
740 Posts
Yea i know that, but i need the piece that goes in the rubber ring n that u put the bolt into, that connects it to the fender. Here is pics of the bolts i am missin.
 

·
Registered
Joined
·
740 Posts
no its like a metal or platic piece that goes into the rubber foot n the bolt screws into it.
 

·
MM's Resident Ricer
Joined
·
9,892 Posts
that metal thing is pointless I didnt have it on mine, just take that bolt and use it where the other one is missing, that one is kinda important to seal the gasket

also that gasket isnt right I had the same problem with mine throw away that gasket and seal it with silicone glue 10 bucks says you have a nasty vacuum leak right there.
 
1 - 20 of 22 Posts
Top