Modded Mustang Forums banner

1 - 20 of 21 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hi All,

I am a new Mustang owner.. having always wanted one. I came across a 2006 GT a couple of weekends ago and have been having a blast ever since. It appears that who ever had it before me did some upgrades to it as it has the back window scoops, billet grille and Flowmaster cat-back exhaust. I don't know of any other upgrades cause they are just not visible.

I've noticed a few things about my new toy that I'm hoping someone on here has either experienced or knows what could be causing it..

First, when the car gets up to temperature (it only does it when the temp needle is almost perfectly vertical), the car will whistle (like a tea kettle) and only between like 20mph and 60mph, any faster or slower it stops. In addition, if I step on the clutch or put the car in neutral it continues until the speed drops below 20, and will do it in pretty much any gear (It's a stick). It's really annoying at times and very loud, easily heard in the cabin with rolled up windows, and reverberates off walls, curbs and other cars.

Second, my speedometer appears to be off. It actually appears the car is going faster than what my GPS says. (Car will read 75 and GPS says 70-71).

I love my new car, and hope to be able to solve these issues and continue enjoying it :)

Thanks in advance for all the help.
Mike
 

·
Bob The Mo'fukkin Builda!
Joined
·
10,234 Posts
i'd bet it's a bad gear setup. gears in the car would be the reason the speedo is off. that is if the car has stock height tires

oh and :pics
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
Thanks Bob..

I have a stupid question then.. is there any way to see what gears are in it or know what gears are in it without taking everything apart?

Would that explain the whine as well?
 

·
Bob The Mo'fukkin Builda!
Joined
·
10,234 Posts
jack up the rear and put it on jackstands. make sure there is enough room for you to get to the drive shaft. to know which gears you have turn the d/s and compare it with how many times the tires turn.

for example: i have 4.10's. if i remember correctly i would turn my drive shaft 4 times and the tire would turn 1 time.

were they 3.73's you would turn the d/s 3 times and the tire would turn about 3/4's of a full rotation.
 

·
Bob The Mo'fukkin Builda!
Joined
·
10,234 Posts
if the gears weren't set up right they can whine on accel, decel, or both.

if the previous owner did do the gears w/o using a hand held tuner to change the gear ratio in the computer then the speedo will be off.

if the tires are taller or shorter than stock that will also mess up the speedo
 

·
Registered
Joined
·
11 Posts
Discussion Starter #6
She's got 235/55 R17 Pirellis on..

Good to know about how to check the gearing.. if it was a bad install/setup.. does that mean I need to buy new gears or just remove and reseat them?

Sorry for all the newbie questions..
 

·
Registered
Joined
·
1,371 Posts
Yeah odds are its your gears..that would explain the speedo being off as well as the whine you are hearing. Instead of jacking it up, look for a chart that says what your RPMS should be at with certain gears doing a certain speed. (example, made up numbers. 4.10s at 70 mph reads 2500 rpms where 3.73s at 70 mph puts you at 2350 rpms). What RPMS are you running at 70 mph? im sure someone here can tell you your gear ratio based on that.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #9
Based on the test drive, I'd say 3.55 or 3.73.. the GPS said 50MPH in 4th gear and the car was right around the 2250 mark.. sometimes a little higher.

What was stock from the factory??
 

·
Registered
Joined
·
11 Posts
Discussion Starter #10
My other question is why does it only happen when the car comes up to max temp? Wouldn't it whine all the time if it were gears?

Thank you all so much for your help! I know what to have the dealer look at now..
 

·
Registered
Joined
·
2,051 Posts
I'm pretty sure 3.31 came from the factory in the gut's.

I'm no expert though
3.55s were an option.


Also, before we all assume it is the gears, can you tell f the noise is coming from the rear of the car and not from the front?
 

·
Registered
Joined
·
254 Posts
My other question is why does it only happen when the car comes up to max temp? Wouldn't it whine all the time if it were gears?

Thank you all so much for your help! I know what to have the dealer look at now..
if it is in fact your gears (which it may not be but thats the most obvious thing) the reason its only when your up to temp is probably because by that time you've ran the car long enough for the rear end to heat up as well therefore the lube is more viscous and allowing you to hear the defect in the rear end setup
 

·
Registered
Joined
·
254 Posts
maybe try idling until the car is up to temp then driving to see if it whines then...idk
 

·
Registered
Joined
·
11 Posts
Discussion Starter #19
3.55s were an option.


Also, before we all assume it is the gears, can you tell f the noise is coming from the rear of the car and not from the front?
BigPappy,

I'm not sure where in the car it is coming from.. I thought it might be coming from under the hood, but I can't be sure..

If it were coming from under the hood, what could it be?
 
1 - 20 of 21 Posts
Top