Modded Mustang Forums banner
1 - 1 of 1 Posts

1,930 Posts
Discussion Starter · #1 ·
i had a CEL in the '07. used the livewire tuner to look up the code, instead it gave me "error code counts"
then i used a generic OBD II reader and got "err 1"
in the book for the generic OBD II reader it says if this comes up it is not communicating with the computer.
i did clear the code with the livewire tuner, and the GT runs like normal. i can clear the CEL, but it cant read the code. i drove the GT around, stopped and started it about 6-7 times and no CEL. i tried googling, and nothing. i dont think it's the tuner bc i get the same error from the generic reader, and the tuner seems to function like normal exept not reading the code. i havent tried to reflash or anything like that. i did unplug the neg battery for 15 minutes and that didn't help.
any ideas?
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.