Modded Mustang Forums banner

1 - 20 of 24 Posts

·
Registered
Joined
·
979 Posts
Discussion Starter #1
I was using my cig plug by the gear shift to air up my tires from the track the other day and it just quit after like 5 min. Now it doesn't work at all. What should I look at to fix this. Fuse or something?
 

·
Registered
Joined
·
11,188 Posts
IDK the number of it but it is the fuse mine has done the exact same thing like 3 times at least in the past 2 years. I just chang out the fuse then its good to go again. Never figured out exactly what is causing that though bc it didnt use to do that years ago.
 

·
Registered
Joined
·
11,188 Posts
what would cause it too keep blowing after the fuse is replaced? Bc I can run a gps or phone charger all day but mine only goes out after prolonged air compressor use same thing that caused the op's fuse to blow.
 

·
Registered
Joined
·
1,428 Posts
Think about it for a minute, which one uses more amperage to operate?

BINGO - the air compressor.
 

·
Registered
Joined
·
11,188 Posts
Think about it for a minute, which one uses more amperage to operate?

BINGO - the air compressor.
Thats the obvious but I was asking Why would it keep blowing out bc of using an air compressor it didnt use to do that years ago it just started doing it. IM NOT AN IDIOT I know which draws more who weighs more Paris Hilton or Rosie Odonell? Does that take alot of though does that require some serious mind picking I mean come on no reason to be a smart ass. It was a valid question.
 

·
Registered
Joined
·
1,428 Posts
Are you using the same air compressor as years ago?

Have you used the cigarette lighter hot wire for any other feeds, such as nitrous switches.
 

·
Registered
Joined
·
11,188 Posts
yea i have had that same compressor since 2001. I havent tapped anything into those wires since I got the car. Ive only used it for phones,gps and the compressor. Ive had my amp remote wire running to a different fuse since 2005. Maybe its the factory battery thats in the car. Just completely lost on it.
 

·
Registered
Joined
·
979 Posts
Discussion Starter #12
Thanks guys. I think I did tap into the hot wire for the remote bottle opener. Would changing to a bigger fuse help or would that be a bad idea?
 

·
Registered
Joined
·
11,188 Posts

·
Registered
Joined
·
979 Posts
Discussion Starter #15
Most likely it's a fuse; shifter bezel 12V Aux output is fuse #1, 20 amp ATO blade fuse

Back at it again. Is this the fuse panel under the hood next to the windshield washer resevior? If so mine doesn't look like this diagram.
 

·
Registered
Joined
·
979 Posts
Discussion Starter #17
Probably the one under the dash.
Thanks alot. I will go check that one. Off subject, but who is the girl in your sig? Is her name Angel?
 
1 - 20 of 24 Posts
Top