Modded Mustang Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
1,581 Posts
Discussion Starter #1
ok first i'll give a lil background...
2day i took my car to the ford dealership cuz when i bought my car i got an easy care warranty transferred to it for free from the previous owner. i took it to the dealer because the clutch has been acting up and i'm pretty sure my syncros have gone bad because of it. well Ford wanted $800 for the clutch, like $600 for all the syncros, and 10 hours of labor at $100 an hour!! appartenly my clutch isn't covered in that warranty. so i said eff that and paid my $85 check fee and left.

Now i am going to be buying a centerforce DF clutch and installing it myself. are syncros something i can do my self?? i have no idea what the inside of transmission looks like.

i mean if i take the car to another shop and have them install the syncros they could just throw the new clutch in there while they are at it as they will have to remove the old one anyways (correct?)

what syncro's should should i buy so this doesn't happen again. from what i hear the T3650 is known for bad syncros.

is there anything else i should get done while i am doing all of this anyways?

i'm just trying to figure out the best way to go about doing this...

mods are in sig.
i will be supercharging this summer..don't know if that matters..
 

·
Registered
Joined
·
21,024 Posts
What are the issues your having? The synchros could be fine, it may just be an issue from the crappy clutch.
 

·
Registered
Joined
·
1,581 Posts
Discussion Starter #3
man, i sure hope so! i was thinking about just doing the clutch and seeing if that fixes the problem.

Alright i'm gonna paint a picture for you here...
when i am in a parking spot i try and put it in reverse. no matter how hard i try sometimes i can not get it into gear! even with 2 hands. but then i turn the car off and try to put it in and it goes in like butter. i proceed to turn the car back on (with the car already in reverse now) and it seems like it doesn't want to turn over, so i have to mash the gas pedal to get it to start up... like wtf isn't that weird?? ALSO, sometimes reverse just works perfect!! its like my car is bipolar it has its good and bad days! but mostly it is giving me problems, probably like 80% of the time it is near impossible to get into reverse.

also first gear is really notchy like 30% of the time. sometimes just as hard to get in as reverse is (this is when at a stop only)!

also 2nd and 3rd are also notchy. they don't really grind to badly tho, sometimes 2nd does. but i can never shift into 3rd at WOT.

lol sorry for the novel but i really need to figure out what is going on.. i hope that makes sense!
 

·
Registered
Joined
·
21,024 Posts
1st and reverse are on the same shaft or whatever in the transmission. Our transmissions have a problem called reverse lockout. My dads 03 Mach does it really bad, and sometimes itll grind in reverse. One thing Ive learned how to fix that is, before I go into reverse, foot on the clutch, go up into first then down into reverse, itll slide in like butter, and never grind. I would try that, because I dont even think 1st or reverse are synchronized.

The 2nd to 3rd issue, honestly sounds like the clutch is out of adjustment. Ive had that issue, with my aftermarket firewall adjuster, just turned it out and all set. But if your stock, the cable could be stretched, or you could try manually adjusting it. Which is, push on the clutch with the car started up in neutral, then pull up on the clutch pedal with your toes. Do that like 2-3 times, that might help.

Your transmission seems like it should be okay, and its just more of a clutch issue. The 1st and reverse thing may be a problem, but just try going from 1st to reverse, that might help you out a lot.
 

·
Registered
Joined
·
1,581 Posts
Discussion Starter #5
1st and reverse are on the same shaft or whatever in the transmission. Our transmissions have a problem called reverse lockout. My dads 03 Mach does it really bad, and sometimes itll grind in reverse. One thing Ive learned how to fix that is, before I go into reverse, foot on the clutch, go up into first then down into reverse, itll slide in like butter, and never grind. I would try that, because I dont even think 1st or reverse are synchronized.

The 2nd to 3rd issue, honestly sounds like the clutch is out of adjustment. Ive had that issue, with my aftermarket firewall adjuster, just turned it out and all set. But if your stock, the cable could be stretched, or you could try manually adjusting it. Which is, push on the clutch with the car started up in neutral, then pull up on the clutch pedal with your toes. Do that like 2-3 times, that might help.

Your transmission seems like it should be okay, and its just more of a clutch issue. The 1st and reverse thing may be a problem, but just try going from 1st to reverse, that might help you out a lot.
yea i have tried all of the remedies i could find on here about getting it into reverse. none of them seemed to help me. and in the dealership they had a reverse syncro on the invoice that they had ready for me. i was under the impression that there wasn't one also, but i guess there is. it was like $400 just for the revers syncro. alot more than the other syncros. and i will have to give that clutch adjustment a try then.

the previous owner told me that when he got the car he had the clutch adjusted to be as tight as he could get it..idk why. but i never could figure out how to change it. i could see how that would stretch out the cable.
 

·
Registered
Joined
·
21,024 Posts
Yeah thats wierd. I would get a quote at a transmission shop on replace some of the synchros. I forget where you can order them, I forget the name of the company that sells beefed up 3650's and all that. They sell them though.
 

·
Registered
Joined
·
21,024 Posts
Promotion Powertrain is the company
 
  • Like
Reactions: Chris747

·
Registered
Joined
·
1,581 Posts
Discussion Starter #8
alright, thanks alot for the info. reps to you.
 

·
The Mean Green
Joined
·
5,528 Posts
+1 I have to pump the clutch or shift to 1st then reverse sometimes also. And maybe try a fuel filter for your startup issues if that hasnt been done in awhile.
 

·
Registered
Joined
·
1,581 Posts
Discussion Starter #10
+1 I have to pump the clutch or shift to 1st then reverse sometimes also. And maybe try a fuel filter for your startup issues if that hasnt been done in awhile.
alright, good idea. it only has trouble starting when i try to start it in gear tho...would that be caused because of the fuel filter?
 
1 - 11 of 11 Posts
Top