Modded Mustang Forums banner
1 - 17 of 17 Posts

·
Registered
Joined
·
343 Posts
Discussion Starter · #1 ·
I just finished a rebuild and pi swap on my car. we put the tranny back in and went to hook up the clutch cable. When we pushed the fork forward to hook to cable on it everything went fine. i went to put the dust cover over the cable and noticed the fork was too far forward to allow the cover to go on. almost like the fork wasnt disengaging all the way. from looking at my cable ( the bushing is scrunched up) i think it is too short, but that doesnt make any sense how it shrunk? here is a pic.
 

·
Registered
Joined
·
343 Posts
Discussion Starter · #2 ·
anyone? lol
 

·
Registered
Joined
·
343 Posts
Discussion Starter · #3 ·
someone has to know this one?!?!?!
 

·
Premium Member
Joined
·
4,120 Posts
i had to just muscle mine into place. had to have a buddy push the fork with his foot then slid the cable in. the fork pulls it back to were it should be
 

·
Registered
Joined
·
343 Posts
Discussion Starter · #5 ·
we got it on the fork. for some reason the dust cover wont go on. its like the fork is out too far or forward too far. so i pulled it back off i think the cable is too tight to allow the fork to go all the way back to engage the clutch fully
 

·
Registered
Joined
·
343 Posts
Discussion Starter · #8 · (Edited)
Want my G/F To come do it?
If your saying your G/F knows more about the subject matter than you do maybe she should be the one posting on this forum, not you.
Btw the problem is fixed. Tell your G/F i changed my phone number
 

·
Registered
Joined
·
343 Posts
Discussion Starter · #9 ·
i had to just muscle mine into place. had to have a buddy push the fork with his foot then slid the cable in. the fork pulls it back to were it should be
Thanks for being mature and trying to help out man. i appreciate it
 

·
Registered
Joined
·
4,987 Posts
If your saying your G/F knows more about the subject matter than you do maybe she should be the one posting on this forum, not you.
Btw the problem is fixed. Tell your G/F i changed my phone number
Nah not at all but i don't have time for stupid people and shes knows more about the subject matter then you do so i figured why not let her do it.:p
 

·
Registered
Joined
·
343 Posts
Discussion Starter · #12 ·
nah no soft spot, I just find it extremely hilarious when ppl try to talk **** in forums. I hope you have something better to do in your free time. If not feel free to comment on this post too.
 

·
Registered
Joined
·
4,987 Posts
nah no soft spot, I just find it extremely hilarious when ppl try to talk **** in forums. I hope you have something better to do in your free time. If not feel free to comment on this post too.

If you thought i was "talking ****" your Mistaken.

I understand the Misconception through "Text" due to not being able to express emotion, so my Bad.

Just "Busting you balls" No need to get all bent out of shape.;)
 

·
Registered
Joined
·
343 Posts
Discussion Starter · #14 · (Edited)
man im far from bent out of shape, what someone says to me negatively on a forum doesnt bother me. i find it pointless, though sometimes intertaining. for the record the problem was not as easy as it may seem. the quadrant had shifted during motor installation therefore causing my cable to be retracted. this in turn pulled my fork out .5" causing the guard to hit. i do apologize and agree that it was my mistake thinking your were trying to talk ****. :)
 

·
Registered
Joined
·
4,987 Posts
man im far from bent out of shape, what someone says to me negatively on a forum doesnt bother me. i find it pointless, though sometimes intertaining. for the record the problem was not as easy as it may seem. the quadrant had shifted during motor installation therefore causing my cable to be retracted. this in turn pulled my fork out .5" causing the guard to hit.
Pointless maybe, but entertaining.

Never said the problem was an easy fix all that matters is that its done now.

And my G/f Wants your New number:p I kid I kid...
 

·
Registered
Joined
·
343 Posts
Discussion Starter · #16 ·
lol, well now i have another problem. have you ever heard of this... my pi manifold is keeping 4 of my spark plug boots from going all the way on. strange.......
 

·
Registered
Joined
·
343 Posts
Discussion Starter · #17 ·
here is a pic
 
1 - 17 of 17 Posts
Top