Modded Mustang Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,015 Posts
Discussion Starter #1
ive been noticing hesitation in my stang for about a week now, while driving at low rpms she felt like she would "cut off" for a little. today the car was barely idling, then while coming home she wont idle at all, plus have maybe 4k on them and they are tr6's which have never seen nitrous. I am assuming these cause these cars have coil pack issues that its that, or can it be my injector?
 

·
Premium Member
Joined
·
8,732 Posts
Sounds like a coil pack..... could be something as simple a loose connection... id pull the cop and see if that plug is firing.....
 

·
Registered
Joined
·
1,015 Posts
Discussion Starter #3
i plugged and unplugged it and dint not notice one difference with it just now, im complementing going and getting an accel set of COPS, i know they dont make a difference but I mean hey before they all go bad mite as well
 

·
Registered
Joined
·
1,015 Posts
Discussion Starter #5
well they will be pulled regardless, im done with nitrous plugs, dont sprsy enough to get use out of them
 

·
Registered
Joined
·
21,024 Posts
Cylinder 1 is closest to front of the car on the passenger side. Just pull the COP and check the boot. Check for any cracks or whatever. You can get boots at autozone or whatever for like $5 each.

I did plugs a few weeks ago, and I had a miss. It was the worst one to get to, back on the passenger side. The boot on the COP wasnt on right, theres like a little tab on the boot that connects to the COP, it was twisted alittle, just fixed that and good as new.
 

·
Registered
Joined
·
3,926 Posts
switch the coil pack from 1 to 2 n see if the misfire goes to 2, if it is a coil loo on c.l's for wreaked gt's n see if dude sell u some coil packs oem is alot better the accel's coil packs
 
1 - 8 of 8 Posts
Top