Modded Mustang Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
75 Posts
Discussion Starter #1
My stock radio (shaker 500) has 3 slots to plug wires into and my new double din only 1 slot and then there is a bunch of AV connector plugs coming out of another one...
Is there some kind of adapter or wiring kit for this?
 

·
Registered
Joined
·
889 Posts
you will need an aftermarket wiring harness, the Metra 70-5521. This harness will plug into the car's harness with the other end a bunch of wires sticking out.. you will have to wire it up (usually same colors) to the wiring harness that you attached (came with) your double din stereo. The other piece of the puzzle with the harness that has the red and white connectors are the shaker500 subwoofers that are in the door. There will be a blue wire on this harness as well that you connect to the blue/white wire on the double din's harness. This is the remote turn on wire. You will hear a pop everytime you turn on your car, so the way to over come that if you are still integrating the factory subs is below.

The voltage regular on all the systems I have done was needed because I did hear the pop. The pop is caused because of that remote blue wire (usually a blue wire with a white line in it), I spoke of earlier. Here is a good link on how to wire the voltage regulator (And the one that you want to get!) Refer to the 3rd post down; and yes there is not much room to wire anything without soldering it. This is not necessary, but it will drive you less crazy.

http://www.moddedmustangs.com/forums/electrical-wiring/153127-how-create-delay-radio-start-up-stop-pop.html
 
1 - 2 of 2 Posts
Top