Modded Mustang Forums banner
1 - 11 of 11 Posts

· Resident Know-it-all
Joined
·
2,970 Posts
what stops the EGR DPFE from hitting the second step of 5v. why would it not go about 2.5v?
clogged cats or broken PCM?
What do you mean by DPFE?
 

· Super Moderator
Joined
·
4,940 Posts
All of his replies are nonsense. I tried helping in another thread and he ignored me. Don’t waste your time with him, it would seem he’s trying to get his post count up. The van hammer is in hand.
 
  • Like
Reactions: mercenvy

· Registered
Joined
·
21 Posts
Discussion Starter · #5 ·
i have worked on many make/model of electronic automobiles for 25 years, i have seen every type of DTC you can think of with OBD1-2. I didn't ignore you, you didn't answer my question so i'm going to guess you know nothing about my 96gt pcm or 5V sensors. i dont give a hoot about this forum street credit and If i wanted to know about a failure code i would have asked that. i don't expect 07gtS197, "master of post count and street cred" to know anything but how to look cool here. I'm pretty certain this car saw a reverse pole zap and now the datas changed much. it's pulling more air and fuel and less EGR. got anything on that?
 

· Super Moderator
Joined
·
4,940 Posts
Your post is pure nonsense. Why don’t you take your rambling over to another forum. No one is going to give you the time of day with that attitude.
 
  • Like
Reactions: mercenvy

· Registered
Joined
·
21 Posts
Discussion Starter · #7 ·
today i changed the IACV for the fourth-fifth-sixth time and unplugged the green temp sender for the cluster and my data looks better, engine feels smoother all around but not sure what made a difference. the DPFE hit 2.8v "didnt think i would ever see that again", timing got near 38 and TPS is lower. still seems like it's not holding EGR and 40 ignition advance.
 

· Registered
Joined
·
21 Posts
Discussion Starter · #8 ·
finally got something from this junk pcm. p1507 which might explain high idle on cold start below 120F coolant temp should i be near 50 timing advance with 2.5 volt dpfe with my sct. with no sct its at 34 timing which is junk
 

· Registered
Joined
·
21 Posts
Discussion Starter · #10 ·
None of your posts make any sense
hey i know the computers can get complicated, if you don't like EGR or cant follow what I'm saying just stfu. UPDATE: I added a second evap purge tube from the fuel tank to purge valve and the Mass air flow went down to 16-18 "was 24-30" grams and ignition timing is better "34-36" pumping loss is reduced. i still can't get back to 3.5 volts DPFE "40 timing" no matter how i pedal it. I'm hitting exactly 2.5 volts and it drops out. what blows me away is the gran marquis pcm hits 5v dpfe
 

· Registered
Joined
·
13 Posts
hey i know the computers can get complicated, if you don't like EGR or cant follow what I'm saying just stfu. UPDATE: I added a second evap purge tube from the fuel tank to purge valve and the Mass air flow went down to 16-18 "was 24-30" grams and ignition timing is better "34-36" pumping loss is reduced. i still can't get back to 3.5 volts DPFE "40 timing" no matter how i pedal it. I'm hitting exactly 2.5 volts and it drops out. what blows me away is the gran marquis pcm hits 5v dpfe

Your stock 60-pin almost 30 year old ECU is not "complicated".
Please stop pretending to be an expert, I have never seen anyone have so much trouble with IAC and EGR in my life.
 
1 - 11 of 11 Posts
Top