Modded Mustang Forums banner

41 - 60 of 116 Posts

·
King Trashmouth
Joined
·
21,891 Posts
Discussion Starter #45
Picking up where we left off...

Replaced the sintered oil pump gears with billet pieces. It's pretty easy, aside from slicing your thumb open on some sharp edges. Loosen the rear cover with a T30 bit. Plop the old gears out, clean thoroughly, slather it in assembly lube, and put the new ones in. Then just bolt it down on the crank snout.


Then the windage tray was a piece of cake. Just put it on and torque down the spacers.

What isn't pictured is measuring pickup depth. I put the pickup tube on and snugged everything up. I put a block of clay on the oil pan bottom, put the pan on, and torque it down. I then removed it, and measured the clay with calipers. Measurement came out to 1/2". I'll have to add a small washer when it's done, but the oil pan still needs some JIC fittings welded in and the pickup tube is getting a new o-ring.

Meanwhile I replaced the freeze plugs. Just run of the mill 1 1/2" plugs. Knock them loose with a screw driver, pull them out, and hammer the new ones in with a socket. But of course being the dumpsterfire, nothing could go smoothly. Two were obliterated rather than easily come out like the others.

But it's nothing I haven't dealt with before. Grinder came out, cut a notch on the side to release the tension, and all was loose.

Now it's time for the top end.

The heads were thoroughly cleaned. I'm talking thoroughly. Runners, cam journals, cam caps, deck, everything. Cams were lubed up with assembly lube and torqued to spec. Then I had to clean up the block deck. This meticulous cleaning ate up a ton of time.

Once the deck was cleaned, I transferred dowels from the old block to the new one. Then I checked the head gaskets against the old ones, and verified they were the correct P/Ns. Those go on, followed by the ARP studs. Again, very tedious.


Here's where I got worried for a second. I noticed the drivers side gasket has a hole near the front of the block that goes right into the water pump cavity on the Romeo block. I frantically went to do research to see if I need to drill it like they do on the 3V swap. Then I realized there's no matching hole on the cylinder head, so it doesn't matter anyway. :banghead:

With all that in place, it's finally time to put the heads on. They get placed, and you torque the studs to spec according to the manufacturer. Mine got moly lube and gradually torqued to 80 ft-lb.


That said, I'll go back and check the torque a few more times over the next few days.

Next up is the timing system. I'll be showing how I do the dowel pin upgrade, and then on to the wonderful chore of degreeing cams. Thankfully I only have to verify primaries.
 

·
Registered
Joined
·
784 Posts
Looks like you had a busy weekend. I think assembling the new engine is the best part of any build. You get to work on your feet and take your time and just kind a take it all in. It's the absolute most tranquil thing I get to do occasionally...put on some tunes, crack open some beers, lock the wife outta the garage....bliss
 

·
Still slow.
Joined
·
8,738 Posts
Looks like you had a busy weekend. I think assembling the new engine is the best part of any build. You get to work on your feet and take your time and just kind a take it all in. It's the absolute most tranquil thing I get to do occasionally...put on some tunes, crack open some beers, lock the wife outta the garage....bliss
I was drinking beers while putting my rods and pistons in until I realized how bad of an idea that was LOL...
 

·
King Trashmouth
Joined
·
21,891 Posts
Discussion Starter #48
Yesterday I got more work done on it, but no pictures.

I did the dowel pin upgrade, and used a drilling jig to keep it perpendicular. They rent the Teksid specific jig for $80, but I just got a $25 drill guide and a plate of aluminum to do the trick. It worked nicely.

Needless to say, drilling it to the correct depth, perpendicular, and tapping it was extremely tedious, but the new 8mm dowels are in.

The downside is that one of the timing guide bolts stripped out, so that's where I hung it up for the day. Off to get Helicoils after work today.

Looks like you had a busy weekend. I think assembling the new engine is the best part of any build. You get to work on your feet and take your time and just kind a take it all in. It's the absolute most tranquil thing I get to do occasionally...put on some tunes, crack open some beers, lock the wife outta the garage....bliss
It has been anything but that. I've only been able to sneak away for an hour or two at a time.

What makes it worse than usual is the feeling of perpetually being under the gun; you're never as far as you want, things take too long, and there's so much left to do.

I was drinking beers while putting my rods and pistons in until I realized how bad of an idea that was LOL...
On this engine build I've instituted a strict "no alcohol" policy in the garage. Yeah, I'm that serious. Not screwing around with several thousand dollars of precision metal.
 

·
Registered
Joined
·
722 Posts
Loved reading this build man! Keep up the great work! Take lots of photos for us @ MM.

P.S. - My engine needs a rebuild! Will be following this for sure!
 

·
Registered
Joined
·
784 Posts
It has been anything but that. I've only been able to sneak away for an hour or two at a time.

What makes it worse than usual is the feeling of perpetually being under the gun; you're never as far as you want, things take too long, and there's so much left to do.
There was a time I could just put Twilight on the dvd player and I could sneak away to the garage for a bit while the wife was in a trance.
 

·
King Trashmouth
Joined
·
21,891 Posts
Discussion Starter #52
Back to the grind.

Here's the fruits of my labor with the timing set. Guides are on, dowels upgraded, bolt heli-coiled, the whole nine yards.

Then it's down to cam timing business. Set the dial up, dialed in the degree wheel, used my piston stop and solid lash adjuster.



I ran out of time before I got to take measurements on the exhaust cam (thanks a lot, gf :computer:) However just at first glance, seeing where the dial crests, it looks like due to the milling on the head and new block, it's about 10 deg retarded. Fun. Since I'm already advanced 8 deg on the crank gear, I might have to advance it a tooth and then use the gear adjustment from there, which is much more time consuming than usual.
 

·
MMR 950 5.0 Stroker
Joined
·
1,322 Posts
This is a damn good write up Wicked. Good to see it coming along after all the previous issues. Going to be a solid and stout motor, that's for sure
 

·
King Trashmouth
Joined
·
21,891 Posts
Discussion Starter #56
Wicked, when I do my rebuild (and subsequent boosting), I'm going to bring my car to you
:hidinghere: Not sure I'll have the stomach to go through this nonsense again. Plus you can see how long this is dragging on just due to not having enough time.

Plus would anyone really want to do that? I'm anything but a professional (hence "idiot" in the title) and knowing my luck...

Did you use 1lb. helper springs or the same springs that you are going to be using or your build? I'm assuming that the c-clamp is being used to help hold your dial gauge assembly is the right?
The small helper springs were near useless the first time I gave this a go, so at this point I'm just using the regular valve springs.

The C-clamp is being used to hold the dial gauge base, since it's a magnetic base, and both the heads and block are aluminum. Didn't have much choice.
 

·
Moderator
Joined
·
13,575 Posts
I didn't save a picture but I made a flat piece of metal drill 2 holes in it and bolted it over the cams to act as a base for my dial indicator.
 

·
King Trashmouth
Joined
·
21,891 Posts
Discussion Starter #58
I didn't save a picture but I made a flat piece of metal drill 2 holes in it and bolted it over the cams to act as a base for my dial indicator.
If I was smart I would have done that. I've even got some steel bar laying around.


I did my degreeing today. First pass on bank 2 exhaust cam found it several degrees retarded. Since it was originally installed with the advance maxed out on the crank gears, I had to to jump a tooth, then retard the adjustment with the crank gear. After a few tries, one tooth and retarded 4 degrees got me about where I need to be. Everything was within a degree or so of where it should be, with the exception of the exhaust cam; it was about 3 deg advanced from where I wanted. I'm not real proud of it, but considering my margin of error is +/-1 deg, I felt that getting a whole new crank gear for a couple degrees is splitting hairs.

I will say that degreeing is like riding a bike. Once you do it, it's easy to run through, even with four cams. Adjustment isn't too bad either if you have the correct tools.

I also won't detail my degreeing process since there's dozens of writeups on it. I will note that I used the Summit degreeing kit, got a solid lash adjuster (from MMR? Don't remember.) and piston stop from Comp Cams. I also used a bolt and PVC spacer from the hardware store, and the OTC spring tool, in case anyone was wondering.

Next up: going to inspect and possibly replace my secondary cam keys. Those little pieces of metal worry me and a couple extra bucks for new ones was cheap insurance. I'll also have to install all the lash adjusters and rockers. Apparently I was smart when removing them, and kept the lash adjusters in bags of oil.

Looks like we're in the home stretch.
 

·
Hi I'm Sean
Joined
·
3,962 Posts
:hidinghere: Not sure I'll have the stomach to go through this nonsense again. Plus you can see how long this is dragging on just due to not having enough time.

Plus would anyone really want to do that? I'm anything but a professional (hence "idiot" in the title) and knowing my luck...



The small helper springs were near useless the first time I gave this a go, so at this point I'm just using the regular valve springs.

The C-clamp is being used to hold the dial gauge base, since it's a magnetic base, and both the heads and block are aluminum. Didn't have much choice.
Makes sense. Plus you don't have to take everything apart again after you are done checking valve clearance.
 

·
King Trashmouth
Joined
·
21,891 Posts
Discussion Starter #60
With everything dialed in, I went to finish out the overhead.

Paranoid about the old secondary cam keys, I pulled the old ones out and ground a new set that was much more precise. I held them in place with the cam clamp tool, clamped the tensioner, and marked the gear with paint to ensure it didn't move. I replaced the keys, and shimmed the excess with higher carbon steel. I did that on both sides for peace of mind. To top it off, I torqued them to 30 ft-lb +90deg per the service manual.

Back to the fun stuff.

I put the lifters and followers back in. I did a 100% of all parts, lash adjusters, followers, springs, keepers, and retainers. All good. I rotated everything over a few times and it was great. Then I went to cover everything in assembly lube. After that I went to rotate it a few more times.

That's where I ran into an issue.

On the third or so rotation, I hit a stop. I went to back it up some, and close to where it stopped forward, it stopped again. Not sure if this is PTV issue. It sure doesn't seem it. I checked piston clearance on all the cylinders that weren't on the base circle of the cam. Most were close to BDC.

However cyl #4 was ramping back down to base circle on the exhaust side and close to TDC. I suspect that one, but you would think if it were ramping down it shouldn't hit.

Any thoughts as to why I'm running into this now? I degreed everything with a solid lash adjuster, and repeated it several times on cylinders 1 and 5, both intake and exhaust. It rotated fine with those, and rotated fine earlier. For what it's worth that exhaust cam has its centerline at 120, with a 212 duration, at least according to my measurements.

Next step will be pulling the rockers on that cylinder and seeing if that does the trick. If it does, it looks like I need to re-degree everything and retard the cams, at least 4 deg. If those rockers don't do it, it's guess and check, trying to see where the issue is.

Fun times.

EDIT:
I now think that PTV is out of the question, or at least in theory should be. The aforementioned cylinder 4 shouldn't have the exhaust cam hitting the piston, because it's on the back side of the cam lobe, where the piston is chasing the valve closed. This would be a symptom of the cam being too retarded, but in reality it's well advanced. Back to the drawing board...
 
41 - 60 of 116 Posts
Top