Modded Mustang Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
112 Posts
Discussion Starter · #1 · (Edited)
This year, went up tonight first time running after getting the tuner, best was my first 15.164. running the 91 performance tune



switched to the 91 race and got these 3 times





5th run went back to performance tune



this was my final run with a buddy in the car

 

·
Registered
Joined
·
112 Posts
Discussion Starter · #3 ·
best previous was a 15.32 in 40 degree weather
 

·
Registered
Joined
·
166 Posts
Interesting, you only picked up 0.16 with the CAI & tune?

I was pretty happy when I picked up just about 0.3.

What kind of gears? I'm itching to go back to the track now that I've switched from 3.31 to 3.73.
 

·
Registered
Joined
·
112 Posts
Discussion Starter · #5 ·
It was 45° when I got the 15.32 and like high 50s this time. U had some traction issues too

Sent from my Droid using AutoGuide App
 

·
Registered
Joined
·
392 Posts
I'd say traction hurt you the most. Your 60' were a little high, just work on your launch and watch your times drop.
 

·
Banned
Joined
·
7,007 Posts
Wish I could have been there man, but your times don't look too bad.

You should get some sticky-icky tires and see if you can get that 60' down and you'll be in the 14s easy
 

·
Registered
Joined
·
594 Posts
Just a side question/observation: When I was at the track last year there was a v6 of your body style that ran 14.7 right next to me. It was manual and he said he just had exhaust and intake or something like that, so maybe your larger(I think?) wheels, and being an auto are whats tacking on a few more tenths. :2cents
 
1 - 8 of 8 Posts
Top