Modded Mustang Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
196 Posts
Discussion Starter · #1 ·
i heard from a friend that the gas pedal on a stang when pushed all the way down doesnt open the throttle all the way. and that wit a rubber piece and clamps installed 2 the pedal can help is this true
 

·
Registered
Joined
·
1,375 Posts
Sounds neat, Never heard of it before though.
 

·
Registered
Joined
·
437 Posts
well, an easy way to test this is to disconnect the intake and look at the t-body while you have a buddy push the peddle down all the way. :D
 

·
Not a Rational Car Guy
Joined
·
38,186 Posts

·
FucusRuckus
Joined
·
1,670 Posts
hmm, sounds like you can just put a spacer on the cable at the part in front of the cable to shorten it up, i had to do that i lost the little spring thingy when i swapped out my TB
 

·
Registered
Joined
·
1,375 Posts
well this would not help you out any. thats only in the 99-04 mustangs?,...
 

·
FucusRuckus
Joined
·
1,670 Posts
well this would not help you out any. thats only in the 99-04 mustangs?,...
are you asking or something, cause it def worked on mine, i made it to where to pedals are even and its a little more touchy on the throttle... so i guess it worked
 

·
BYAHHHH!
Joined
·
18,672 Posts
i think is opens all the way..but rubber just is better throttle responce...i am fine without it...
 

·
Registered
Joined
·
923 Posts
it just takes some slack out of your throttle cable and makes your gas pedal sit higher. On most stangs it already goes WOT when you floor it. It just feels like you get more because you get to WOT without flooring the pedal with the slack taken out. An easy way to check if you have any slack is to reach up to where the throttle cable comes through the top of the gas pedal and (with the pedal floored) try to pull the cable further. If it has slack, then you're probably not at WOT.
 

·
Registered
Joined
·
1,375 Posts
are you asking or something, cause it def worked on mine, i made it to where to pedals are even and its a little more touchy on the throttle... so i guess it worked
The question mark meant I was asking a question.

Thats cool though, today's my day off so I might try it.
 

·
FucusRuckus
Joined
·
1,670 Posts
The question mark meant I was asking a question.

Thats cool though, today's my day off so I might try it.
yea, i had to on mine anyway, so i just evened them out while i was down there, you will like the little bit extra response
 
1 - 12 of 12 Posts
Top