Modded Mustang Forums banner
1 - 20 of 24 Posts

·
Registered
Joined
·
7,599 Posts
Discussion Starter · #1 ·
Well I put some 19lbers back in the car, and a stokc maf. When I crank it, it runs great idles good, makes I think 15 vacuum, and idles around 14.9 to 15.2. Nice throttle response, but after 30 seconds or so it goes really lean vacuum drops down and idles at 400 ish so I kill it. Any clues? I got a cel to check, couldn't imagine why it would throw one but we will see.
 

·
Registered
Joined
·
2,950 Posts
what happened to the blower setup
 

·
Registered
Joined
·
7,599 Posts
Discussion Starter · #3 ·
Pretty sure it was the bearings. I thought the wheel was hitting the housing, but I cleaned up the housing and it appears to be fine.
 

·
Registered
Joined
·
2,950 Posts
well why are you taking it back to stock if it looks ok
 

·
Registered
Joined
·
2,950 Posts
i gotta stay on here more...i keep gettin behind on everybodys projects
 

·
Registered
Joined
·
7,599 Posts
Discussion Starter · #7 ·
lol what he said. I'm still saving for a new car in the mean time if I change my mind, so beat it. My cars fate isn't looking so hot though. I would only be out of foxes for a year or so.
 

·
Banned
Joined
·
11,614 Posts
ill give you 600 bucks, but you gota drive it down here. and i get the blower
 

·
Banned
Joined
·
3,385 Posts
What did the CEL code turn out to be?
And now's a perfect time to sell your entire exhaust setup and purchase a turbo setup :)
 

·
Registered
Joined
·
7,599 Posts
Discussion Starter · #10 ·
Man I haven't even had a minute to check it. I just constantly work. Came into work at 7 am today when I wasn't suppose to until 10. I'm going to hopefully check it after school tomorrow at 5.

I could afford the turbo kit now, but I don't think it's going to happen. Just sold my 42lbers and lightning maf 8( it's really depressing.
 

·
Registered
Joined
·
7,599 Posts
Discussion Starter · #13 ·
39 psi vacuum off. I would only buy another fox if it was MINT like mine when I first got it. My rents are pushing for something newer. It's my money and what not, but what they say goes in the end.
 

·
Registered
Joined
·
7,599 Posts
Discussion Starter · #16 ·
Cel was just my egr. It was never plugged in before with the strim but what ever. Either way not my idle doesn't drop down after a while of idling. The car smells PIG rich, burns my eyes in the garage with it idling wiht the door wide open. Wide band is flatlined out lean. Plugs are at .44 and fuel pressure is around 37 ish. Is that gap to closed?

And when I reved it to like 1500 it just sat there. Had to shut it off.
 

·
Banned
Joined
·
11,614 Posts
its too close for na but i doubt it would cause that much of a problem, could try them at .054. Are they colder plugs?
 

·
Registered
Joined
·
7,599 Posts
Discussion Starter · #18 ·
Nah I went back to normal plugs. I guess I could try to close them. Theres a little vibration at idle which would prob be a small miss from the plugs being so closed. When it was idling kinda nice for a while it was still to lean then it just flat lines out. Should I keep the egr blocked off vacuum wise now?
 

·
Banned
Joined
·
11,614 Posts
egr shouldnt matter at all dude, did you reconnect your act when you swapped ****?
 
1 - 20 of 24 Posts
Top