Modded Mustang Forums banner

1 - 20 of 30 Posts

·
Administrator
Joined
·
76,434 Posts
Discussion Starter #1
Going to be in Va Beach this afternoon...

So who's bored?

I will be down there about 5pm...
 

·
Zoolander
Joined
·
7,719 Posts
and ya'll gotta stay past the time I get off cuz I want to know whats wrong with my car.
 

·
Administrator
Joined
·
76,434 Posts
Discussion Starter #3
and ya'll gotta stay past the time I get off cuz I want to know whats wrong with my car.
lol

I dont know how late we will be out there...
 

·
Zoolander
Joined
·
7,719 Posts
What shop are ya'll gonna be at? I'm gonna give Rob a call after I get off work, to see if ya'll are gonna be out there.
 

·
Administrator
Joined
·
76,434 Posts
Discussion Starter #5
What shop are ya'll gonna be at? I'm gonna give Rob a call after I get off work, to see if ya'll are gonna be out there.
PM Rob about what shop...
 

·
Zoolander
Joined
·
7,719 Posts
alright. Man this is really bothering me.

I'm hoping it's my gears. If anything I hope it's my gears in my differential.
 

·
Administrator
Joined
·
76,434 Posts
Discussion Starter #7
alright. Man this is really bothering me.

I'm hoping it's my gears. If anything I hope it's my gears in my differential.
What is going on>?
 

·
Zoolander
Joined
·
7,719 Posts
It's making a weird noise, that I thought was because of my tune since I noticed it after my car was tuned, but now I noticed it's not coming from my engine it's coming from either transmission or from the differential.

It's like the sound of gears that aren't all that tight together starting to move real fast and kinda slap together. It only happens in low rpms, and only when you get on it just a little bit or when you get on it. Also seems to happen when the car is all warmed up. I just tried to make it make the sound with it cold, and it wouldn't.

Only happens in N, D, 2, and 1. It wouldn't make the noise in Park and i haven't noticed it in reverse for some obvious reasons of not gettin on it in reverse. I also noticed that when I get on it, I only have one tiremark, like the left side wheel isn't spinning as fast so that makes me think it's gears in the differential, but with it only happening when the car is moving forward and not in Park and it does in Neutral makes me think it's not because if it was gears I would think it would happen all the time.
 

·
Administrator
Joined
·
76,434 Posts
Discussion Starter #9
Could be a bad differential...
 

·
Zoolander
Joined
·
7,719 Posts
I'm thinkin it is. I'm hoping it is. It's goin to be my excuse for 4.10's I just don't understand why it wouldn't in Park, but would in Neutral.
 

·
Administrator
Joined
·
76,434 Posts
Discussion Starter #11
Well if its a bad diff you are going to need more then gears...
 

·
Administrator
Joined
·
76,434 Posts
Discussion Starter #13

·
Administrator
Joined
·
76,434 Posts
Discussion Starter #15
I think I could upgrade, I just don't know which differential I would go with.
Just go with a 31 spline cobra diff...And then grab a set of strange 31 spline axles...Some 4.10s and you have a built rear-end...
 

·
Self proclaimed A-hole
Joined
·
3,780 Posts
you should stop by Jimmy's on the way out from vb, cause i am down for the weekend also and i am going to be over his place cooking out and drinking beer
 

·
Administrator
Joined
·
76,434 Posts
Discussion Starter #19
you should stop by Jimmy's on the way out from vb, cause i am down for the weekend also and i am going to be over his place cooking out and drinking beer
Send me an address...I have never been to Jimmys...

did the cobras use the t-lok just 31 spline or did they use the t2 torsen?
They use a t-lok but they have carbon fiber clutches in it apposed to the junk 28 spline $hit...
 

·
Zoolander
Joined
·
7,719 Posts
yeah I found the parts number, now just need to find a place to order them. Suppossedly summit has them for $215 but I can't find it.
 
1 - 20 of 30 Posts
Top