Modded Mustang Forums banner

1 - 20 of 49 Posts

·
Registered
Joined
·
979 Posts
Discussion Starter #1
I just broke open the boxes and I'm about to start the install. I will post some pics of the housings and the final product. They look frickin sweet. He did a REAL good job on them. THANKS MIKE!!!!!
 

·
Registered
Joined
·
1,212 Posts
Another pleased customer from R3dfyre. He must do quite the work. Definitely post some pictures of the final product.
 

·
Registered
Joined
·
3,419 Posts
What's his cost for making and selling these?
 

·
Registered
Joined
·
979 Posts
Discussion Starter #4
I would PM him for a price. I don't want to throw one out there, but I can say they are very competively priced, and you won't find a HID housing like this any where else!
 

·
Registered
Joined
·
3,089 Posts
i want to see the pics lol
 

·
Registered
Joined
·
2,757 Posts
What's his cost for making and selling these?
Do you walk into Best Buy and ask "hey, how much do you guys pay for that LG flat screen"?

The guy has to make a living.
 

·
Registered
Joined
·
979 Posts
Discussion Starter #7
Well I got them in and and aimed. I took some pictures of the housing, the lights on the car and one aimed the wall of my house, but for some reason when i try to open the email on my computer, it is not showing the attachment, but on my iphone, it is there. i will try again tomorrow. I have to get up early, but they do look good for sure. I would highly recommend getting them from mike if you do not like the after market style light housings on the net.
 

·
Registered
Joined
·
3,419 Posts
Do you walk into Best Buy and ask "hey, how much do you guys pay for that LG flat screen"?

The guy has to make a living.
Wasn't asking what he has in them, was asking what the OP paid. Perhaps worded badly, but I'm very aware of how capitalism works.
 

·
Registered
Joined
·
222 Posts
Man I can't wait for mine he said the parts should be getting to his house this week I'm thinking most likely tomorrow woo! Do they really look as good as they looked on codycat's car? and the other pictures I've seen. If they look any where near that good then it's definitely worth the money. I'm sure Redfyre will see this and post on this thread lol. But anyways, hope the lights work out well for you man!
 

·
Premium Member
Joined
·
1,169 Posts
Im glad everyone is happy with them. Yes I have to make a living, but not off these lights and not off forum members. I work for DOD, they are who i make my living off. I think i only clear about 30 bucks on each set of these i make. I'm not in it for the money. I do it because I have shopped around to find out what other people charge to retrofit and the cheapest one was about a grand. I know most people (me included) would not spend that kind of money for lights. And because of those high prices people go out and get the plug and play kits which in my opinion are dangerous. I dont care if you say you have yours aimed properly, or you tested it out with your buddy, they are not focused correctly and are blinding other drivers. When I sell these I know that the buyer is NOT going to be blinding others and is in my opinion being responsible.

as to the parts that were ordered, they came to my house the day I had to leave for work... I will start on them on Monday and should have them out to you next week. :)

Silk, I just realized something... you called me a capitalist! :)
 

·
Registered
Joined
·
979 Posts
Discussion Starter #11
R3dfyre02, I hooked the power the the battery, one ground per side, drivers side pluger into the big connector coming off the main stock harness, then there was the two plugs for the housing. Passenger side just had the ground, and the two plugs for the housing. I just taped up the big connected coming off the stock harness cause there was not plug for it.

Now when the head lights are on the fogs don't work. If I just pull the knob for parking lights they work. I do t understand why. Also were these ballasts single beam or double beam?
 

·
Premium Member
Joined
·
1,169 Posts
ballasts don't control high and low beam. the solenoids on the projectors do, and yours are high low beam projectors. as to the fog lights, are you sure the high beams aren't on? if they are, then as you know your cars wiring cuts off the power to the fogs... i didn't check to see, but in the past I know some companies have had issues with the headlight pins in the 9007 connector were reversed... I should have double checked that before I shipped them out...

double check this...

here is what low beams should look like....



High beam... (pic stolen shamelessly from CodyCat....)
 

·
Registered
Joined
·
979 Posts
Discussion Starter #13
OK, I am pretty sure I hooked everything up correctly, cause like you said, power ground, and then everything esle plugs into something. As for the high/low, it kinda weird. The light out put looks like the first picture as far as the long low line, but inside the car, the "bright light" indicator is slightly alluminated when the low's should be on. When I click it to bright, the indicator lights up all the way, but the light output does not change.
I didn't know about the power cut to the fogs if on bright(never looked from outside the car). From the way it is acting, and what you described, it would appear that it is somewhere in the middle of the road. No high beams, but no fogs either. Like I said, if I go to park only, the fogs work.

Any ideas??
 

·
Premium Member
Joined
·
1,169 Posts
Hmm.... that dont sound good... I dont have one sitting here for me to look at. when I get home tonight i will pull one out and check what goes where. I have a whole set up at my house that I havent built yet, I will hook it up to my car and make sure it functions properly and take pics of how everything is set up and attached.

Im not sure why your Highbeam Indicator is partially lit with the low beams on... Do me a favor and unhook everything and then see if your lights are still acting up. I know you wont have any headlights, but that will show if your indicator is still partially lighting up on low beam and if your fogs are working properly.
 

·
Registered
Joined
·
296 Posts
Need.... pics....! I'd love to have projectors if they actually look good, which it sounds like they do!
 

·
Registered
Joined
·
979 Posts
Discussion Starter #16
Hmm.... that dont sound good... I dont have one sitting here for me to look at. when I get home tonight i will pull one out and check what goes where. I have a whole set up at my house that I havent built yet, I will hook it up to my car and make sure it functions properly and take pics of how everything is set up and attached.

Im not sure why your Highbeam Indicator is partially lit with the low beams on... Do me a favor and unhook everything and then see if your lights are still acting up. I know you wont have any headlights, but that will show if your indicator is still partially lighting up on low beam and if your fogs are working properly.
Well today I am on a 24 hour duty, so I will have to check it out tomorrow afternoon when I get off work.

Just thinking about it here right now, if I unhook the power wire for the ballasts, would that be sufficient to check the indicator, or do I need to unhook the conector to the stock headlight harness to check it?

I will have internet access while im on duty so I will stay tuned in here to see if you come up with anything tonight when you try out the other set.
 

·
Premium Member
Joined
·
1,169 Posts
I would unhook the power wire from the relay, and unhook the 9007 plug. I just looked on the TRS website and they say it is a 9004, 9007, and HB5 harness... problem I see right off the bat is that 9004 is wired high low ground, and 9007 is wired high ground low.... so I am going to check how it is actually wired from the vendor and find out if any pins need to be moved for 9007 uses.
 

·
Registered
Joined
·
979 Posts
Discussion Starter #18
here is one of the housing before install.


here is one of the lights after I aimed them.
 

·
Registered
Joined
·
979 Posts
Discussion Starter #20
here is a couple more of them on the car. these were taken with my Iphone, and it apparently doesnt like the bright lights. I will try to get some better ones tomorrow night with a different camera.


 
1 - 20 of 49 Posts
Top