Modded Mustang Forums banner

1 - 20 of 41 Posts

·
King of Clubhouse
Joined
·
5,277 Posts
Discussion Starter #1
Hey guys ok dang I got the stang!!! wow it was a thrill it made it about 90miles back to where I live thats a good thing

Now I need some help
The door driver side wont lock im about to take off the door and look at it but any suggestions I cant leave my doors unlocked around here...

the wheel kind of virbrates back and forth around 50 ????

ok and the idleing ok so it idled high!! about 2.5 maybe 3 untill i got it on the interstate and i guess it finally warmed up he told me that he justput a throttle something on it and it needs to be adjusted SOMEONE PLEASE HELP ME ON THIS ONE....

ok and he said he just put new lights in it but they dont work .... im about to look at them to but any suggestions

Ok the REAL ONES I need HELP on ASAP is the lights and lock plzzz i work nightshift thanks
 

·
Registered
Joined
·
2,111 Posts
Forgive me for asking, but why would you buy a car without working lights or door locks? It sounds like he replaced the IAC (Idle Air Control vavle).. the engine will idle high until it warms up, and then it should idle down below 1,000rpms.

The vibration from the wheels could be an imbalance issue with the counterweights on the wheels. Take it to a tire shop, and get the balance checked. Or, it can be an alignment issue. Either way, thats something a shop needs to take care of.
 

·
King of Clubhouse
Joined
·
5,277 Posts
Discussion Starter #3
ok well he told me to check the lights this is the 2nd car i bought so I didnt really think to check it yea know... and the lock i thought worked lol i hit the door lock button and they both went down and back up but now the driver side wont work

P.S. checked the fuses they where good but lights still dont work
 

·
Registered
Joined
·
437 Posts
Have you checked the fuse for the lights. Is it just the headlights or all the lights (interior, dash, etc)
 

·
King of Clubhouse
Joined
·
5,277 Posts
Discussion Starter #5
just the headlights the corner lights work...
 

·
Registered
Joined
·
2,111 Posts
Check the actual connections at the headlamps. Inspect the wires for damage. Also make sure the connectors are snapped together completely.
 

·
King of Clubhouse
Joined
·
5,277 Posts
Discussion Starter #7
i did and they look ok im freakin lost man i feel like i jumped in over my head :eek:
 

·
King of Clubhouse
Joined
·
5,277 Posts
Discussion Starter #9
i took off the panel and it looks like it wants to work but it just wont
 

·
Registered
Joined
·
437 Posts
Maybe it's in a bind, can you unhook it and leave it pluged in a see if it does what it's supposed to do? Can you take a volt meter and see it your getting power to where the harness plugs into the light itself?
 

·
King of Clubhouse
Joined
·
5,277 Posts
Discussion Starter #11
just found somethin else omg I cant believe I didnt see this the belt onfront of the motor is wore pretty bad like the middle of it how much is that going to cost to replace?
 

·
Registered
Joined
·
437 Posts
I just put a 71.5 " belt on mine and it cost $36
 

·
King of Clubhouse
Joined
·
5,277 Posts
Discussion Starter #13
did you do it yourself or have someone else do it if you did it could you give me a quick walk threw because i know if it snaps im in big trouble right
 

·
Registered
Joined
·
437 Posts
I did do it my self, you'll have to have a 18mm wrench, I beleive, for the tinsioner pulley and pull up on it to take the belt off. Take it with you to the parts store and get one the dame size, it may still have the number on it but I would still take it with me. Yours will be a little longer mayb 84" or so. I have a smaller one since I don't have a A/C and no smog and the power steering is moved up. Just make sure you draw on paper before you take it off.
 

·
King of Clubhouse
Joined
·
5,277 Posts
Discussion Starter #15
ok sorry which is the tensior puller and draw on paper?
 

·
Registered
Joined
·
334 Posts
If you have a pry bar, or something like it you shouldn't need a wrench to change your belt at all. You can just pry the tensioner up and slide the belt under it.

Make sure you take note of the way the belt is routed right now. It should cost $35-40 at your local auto parts store. If your car is missing any pulleys like AC or smog, make sure you buy the same size belt you're already running(if it's tight and fits properly), don't just let them hand you the stock length.

When you say he replaced the lights recently, is that just the bulbs? Make sure they're not blown. If someone touches the actual bulb when you install it, the oils from your hand can cause it to blow in about 5 minutes.

As for the idle, it sounds like he recently replaced the throttle body. Throttle bodies have an adjustment screw on them. The screw is responsible for how much air gets past the valve at idle, affecting how high the car revs at idle. There are guides here on the forums on how to properly adjust your cars idle.
 

·
Registered
Joined
·
437 Posts

·
Registered
Joined
·
334 Posts
by drawing it, he just meant make sure you have an idea of how it was on there before, so you know how to put it back on.

here's an image that shows a few popular belt routes, depending on which pulleys you run.

 

·
King of Clubhouse
Joined
·
5,277 Posts
Discussion Starter #20 (Edited)
awsome ok yeah mine is the 5.0 it looks EXACTLY like that ok so im still tryin ot figure the lights out they look fine (didnt touch with my fingers)
but here is whats going on kinda

I turn my lights on the corner lights work my brake lights work the right blinker works but when on it doesnt flash (in the dash it just stay lit) but it flashes on the outside the left does not work it does not have fog lights but wires are hanging could the wires be it? he just put the halogen blue bulbs in it I even made sure they where snapped in good and secure

Going to go get belt tomorrow and try that hopefully i dont F*** anything up im kinda nervous about doing it might see how much it will cost to have a pro do it lol
 
1 - 20 of 41 Posts
Top