Modded Mustang Forums banner
1 - 14 of 14 Posts

·
Registered
Joined
·
121 Posts
Discussion Starter · #1 ·
One of my headlight sockets didnt work anymore so I went and bought another one from Advance Auto Parts. Buy Dorman - Conduct-Tite Sockets High-Temperature 9004/9007 Bulb 84791 at Advance Auto Parts

I think I tried every possible way to wire it and either only one of them turns on, or both don't turn on at all.

On the passenger side I have a black wire, a green with black stripe wire, and a blue/green wire.

On the drivers side I have a black wire, green w/black stripe, and a yellowish with green stripe.

The socket comes with a blue, a yellow, and a black wire. Please help me!! :(
 

·
Registered
Joined
·
121 Posts
Discussion Starter · #2 ·
Help? :/
 

·
Registered
Joined
·
121 Posts
Discussion Starter · #3 ·
No??
 

·
Registered
Joined
·
121 Posts
Discussion Starter · #5 ·
Does anyone know which one is for high/low beams? ground?
 

·
Too Soon, Junior!
Joined
·
3,830 Posts
Black is the ground (-), middle wire from both headlight connectors is low beam (+), and the third is high beam (+). I think the low/high beam colors vary by year, so the position is generally the easiest way to identify them. If all else fails, you could build a simple relay harness and run power directly from the battery.
 

·
Registered
Joined
·
121 Posts
Discussion Starter · #7 ·
Ok that should help a lot :)

but one more thing. I'm looking at the socket I bought and it has three wires black, yellow, and blue. (The tips of the wires are facing me, with the bulb facing away from me)
Which wire goes with which wire?
Is the black/blue/yellow for positive/negative/ground?
Pleas help me out :(
You're my last chance

 

·
Registered
Joined
·
240 Posts
If you have a multimeter, hook it up to your harness in the car...turn on low beam and see which wire gives a current reading....

But if not...on a eclipse I had yellow was low beam as suggested above and blue high....black is "always" negative.
 

·
Registered
Joined
·
121 Posts
Discussion Starter · #11 ·
The middle wire coming from the car is the black one which you said was ground, which you also said middle is low beam. I'm confused :/
 

·
Registered
Joined
·
121 Posts
Discussion Starter · #12 ·
ok guys i think I'm getting somewhere. I wired middle to middle right to right and left to left. Nowwww they work but only in high beam mode.. :shiftyeyes

Could i have burnt a fuse?
 

·
Registered
Joined
·
121 Posts
Discussion Starter · #13 ·
Solved! thanks!
 
1 - 14 of 14 Posts
Top