Modded Mustang Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
272 Posts
Discussion Starter #1
I bought an SCT Tuner new from american muscle, had bama do custom tunes. after installing tune car wont start. it trys to turn over but wont start. i returned it to stock and it started up though however.At the moment sct customer support is closed. Anyone know whats goin on here??!
 

·
Absens haeres non erit
Joined
·
2,807 Posts
Call Bama and get them to email you a recovery tune. Looks like something happened during the tuning process and it corrupted the BCM.

Next time you tune make sure that all doors are closed, stereo off, and start with the ignition completely off key in. Follow the directions to the T and do not move.
 

·
Registered
Joined
·
272 Posts
Discussion Starter #3
But the tune finished downloading with no problems. and i did exactly as you described. is it possible ford reflashed my computer previously? i bought the car used with 25,000 miles. maaybe the previous owner had it reflashed for some reason? if they did. how will i find out?
 

·
Absens haeres non erit
Joined
·
2,807 Posts
But the tune finished downloading with no problems. and i did exactly as you described. is it possible ford reflashed my computer previously? i bought the car used with 25,000 miles. maaybe the previous owner had it reflashed for some reason? if they did. how will i find out?
You gave Bama the correct computer code? The only time that that would matter is if you have yours tuned, then the dealer does an update over your tune, and then you tune it again.

This has happened before on AFM.

This what the first time you've ever used the tuner?

The first time you use the tuner it saves the factory tune on the SCT. So it should still be on there, unless the tuner is defective or something crazy.
 

·
Registered
Joined
·
272 Posts
Discussion Starter #5
I gave bama the code that was on the computer box. but i think i have found the problem. my mom previously owned the car and she had a airbag recall and therefor they would have reflashed the computer. giving it a new code. so i think they didnt put the new code on the box. iuf this is so. will bama be able to email me new tunes if i give them the correct code? or will i have to send it back to them and they would have to overwrite everything?
 

·
Registered
Joined
·
272 Posts
Discussion Starter #6
and yes, this is the first time i have ever tuned the car. i am positive i did everything rite when tuning. no error codes showed up. car just wounldnt start under a custome tune, but would start when i switched back to my stock tune.
 

·
Registered
Joined
·
272 Posts
Discussion Starter #8
Well im hoping they would be able to just write me new tunes with the correct code. anyways thanks for helping! if anyone else can answer my question on if bama can write new tunes after everything i have said it would be nice! im stressing out about this and dont wanna have to pay any extra money to get it fixed!
 

·
Registered
Joined
·
272 Posts
Discussion Starter #10
I installed my cold air intake about 6 months ago so it wouldnt have anything to do with that...
 

·
Absens haeres non erit
Joined
·
2,807 Posts
Make sure the arrow on your air flow sensor is pointing in the right direction. on your cold air intake.
1. That wouldn't cause the vehicle not to start.
2. We know the tuner caused the problem, because a. after he tuned it wouldn't start b. this has happened on numerous occasions with the SCT.
 

·
The Aviator
Joined
·
6,305 Posts
Have you flashed the car back to stock? Did it start then?
 

·
Registered
Joined
·
272 Posts
Discussion Starter #14
Yeah it worked when i flashed back to stock, I called SCT this morning and they got everything fixed. The dealer must of flashed my computer a while back and therefor it was the wrong code. So we got the new code and they wrote new tunes for me. I uploaded them to the device then the car and it works now. Alot better throttle response!
 

·
Registered
Joined
·
288 Posts
Mine did that the first time, it made a weird click sound and wouldn't start. I returned it to stock and called the people who did the tune and they walked me through the install and all worked fine. Since then I've installed and unistalled many times to play with the different tunes and adjust settings and never an issue.
 

·
Registered
Joined
·
1 Posts
how did yall find out your new code ?? im having the same problem

---------- Post added at 02:29 PM ---------- Previous post was at 02:28 PM ----------

how did yall find out your new code ?? im having the same problem ?
 
1 - 17 of 17 Posts
Top