Modded Mustang Forums banner
1 - 3 of 3 Posts

· Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I have a 90 GT that will die after driving it awhile. We have found the problem to be no spark. After replacing the ignition module, coil, and installing a new cap and rotor, the problem returned. After replacing these things, I drove the car on 6 separate occassions and had no problems, then drove the car for about 25 minutes, parked it, and let it sit for about 35 to 40 minutes. When I started driving the car again, after about 3 minutes , it died and wouldn't refire. I returned to the car 3 hours later and it fired right up and drove home. Anyone have any ideas? I really appreciate any advice you can give!
 

· Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
I assume that you are talking about the pickup. I never thought of that, and the symptoms of a bad pickup are defintely what I have. I will replace it tomorrow. Thank you very much for your help. I will let you know if it works.
 

· Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
I ended up buying a reman distributor for only $60 instead of going through the trouble of changing the pickup. Also checked the connections you discussed and found a small amount of corrosion on the back of the intake. I cleaned it off and since haven't had any problems. I will drive it more this week and hopefully not have any trouble. Thanks again for your help. I've been racking my brain for a month trying to figure this out!!
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top