Modded Mustang Forums banner
1 - 20 of 28 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
ok so i have a '99 gt, and i have had this problem a while but now needs to be fixed...
My car will turn over but will not fire, theft light blinks constantly and never stops...i have no car alarm, only my one programmed key..

ive triedd everything from spraying eather in the air intake, and still didnt fire!

im wondering if this is a problem with the theft light??

or how can i disable it????

ANYTHING IS APPRECIATED !!thanks
 

·
Not A Regular Member
Joined
·
17,101 Posts
Sounds like PATS. Chip in your key probably went bad. I'm not sure on the fix, but I have a feeling it requires taking it to the dealership.
 

·
Premium Member
Joined
·
10,464 Posts
when you try to start your car does the theft like blink rapidly/faster then usual? if so then as stated above your key has losts its embedded code and you will need to have it towed to the dealership in order for them to pull the codes off of your system and restore it to that key.
 

·
Premium Member
Joined
·
10,464 Posts
if it disappears then your problem lies elsewhere. Is there a CEL on?
 

·
Premium Member
Joined
·
10,464 Posts
I just saw in your other post that you said that the light blinks rapidly? if so then your options are to either get a tuner and have it turned off or take it to the dealership to have them reprogram the key
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #8 ·
so i jus went out and checked... i have the battery disconected and when i connect at first, no theft light....
but after the key is in the ingnition the theft light will start blinking..
when i go to start it the theft light turns off completely..

CEL???
 

·
Premium Member
Joined
·
10,464 Posts
if you are the car is off and the theft light is blinking that is normal

If you try to start the car and the light starts to blink rapidly (when you are cranking it over/or turn it to the on position) then its the key

what you need to look for is the blinking intervals. turn the car off and watch the light it blinks about 1 time per second. if you put the key to the on position and it blinks faster then this then you have found your problem.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #12 ·
if you are the car is off and the theft light is blinking that is normal

If you try to start the car and the light starts to blink rapidly (when you are cranking it over/or turn it to the on position) then its the key

what you need to look for is the blinking intervals. turn the car off and watch the light it blinks about 1 time per second. if you put the key to the on position and it blinks faster then this then you have found your problem.
alrightt well i need to go out and look again
 

·
Premium Member
Joined
·
10,464 Posts
a tuner is just a flash device that stores tunes that plugs into your OBD port and flashes things to your computer. Kind of like rewriting certain things on it. The only way this would help is if you know for certain that it is your PATS system that is not working properly. With this also you will have to go to your local speed shop and purchase a tuner from them and have them disable PATS. Tuners are about 350+ brand new and if there isnt a tuner in the area where you can pick it up then you have to buy online and pay shipping. It is a good tool to have since it also reads the SES (Service Engine Soon) codes that your car may be throwing.

The only bad thing, I think, about disabling PATS is that you no longer have a means of anti theft in your car.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #14 ·
okay so i just went out and checked...
my theft light turns off when in the on position..and when i start it

BUT my CEL is on..


and i dont even have a key fob anyway for my car, all i have is my one key.
 

·
Premium Member
Joined
·
10,464 Posts
I would suggest seeing if you have any codes in your system and going from there.
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #16 ·
so you dont think its anything with PATS?

and by codes you mean, taking it to the dealer and getting it scanned?
 

·
Premium Member
Joined
·
10,464 Posts
No, i dont think its the PATS system as the Theft light would indicate a problem in the system.

More than likely you are going to have to take it to the dealer or a shop to have them pull the codes seeing as you cant drive it. Unless you have someone who has a tuner or a code reader
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #18 ·
well im semi-glad its not PATS

and my cousin does have a scanner,
i think my dad was gunna get him over to pull some codes.



this sounds expensive.
 

·
Premium Member
Joined
·
10,464 Posts
have you done any recent mods?
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #20 ·
nope, my dad got me the car around 2 years ago...
the guy who had it before me added a cool air intake, and exaust...

its basically sat until now, being fired every once and a while.
 
1 - 20 of 28 Posts
Top