Modded Mustang Forums banner

1 - 17 of 17 Posts

·
Official Thread Killer
Joined
·
10,460 Posts
Discussion Starter #1
Put back on my stock cams.... everything was on properly... or so I thought... :dunno



what the ****...

 

·
Registered
Joined
·
2,991 Posts
Did the phaser hit the cam sensor? Did you put the drivers side on the pass side by accident?
 

·
Official Thread Killer
Joined
·
10,460 Posts
Discussion Starter #4
Is that wiring strands? I thought you were trading the car in, why swap cams?
Changed from hotrods back to oem cams so I can sell the hotrods. :baller:

Did the phaser hit the cam sensor? Did you put the drivers side on the pass side by accident?
Looks like it did... $50 sensor here I come...


Side note. Stock cams, one smaller one larger each by a few millimeters or is it just bolted in strange? They fit into the sprocket just fine.

---------- Post added at 04:53 PM ---------- Previous post was at 04:16 PM ----------

so... looked at my sprocket... need a new one of those.

 

·
Registered
Joined
·
2,991 Posts
I might have 1 stock one...need it? If I find it you just gotta pay for the ride.

---------- Post added at 06:23 PM ---------- Previous post was at 06:23 PM ----------

Also yes 1 side is longer than the other side. Forget which is which but I THINK the drivers side is the longer one.
 

·
Official Thread Killer
Joined
·
10,460 Posts
Discussion Starter #9
Not too bad, but that eats up a good chunk of what you would've got for the used cams doesn't it?
Around half. Unless the price of used hot rods changed I can sell them between 550-650 :dunno
 

·
Official Thread Killer
Joined
·
10,460 Posts
Discussion Starter #11
Yes one cam is slightly longer than the other, pretty sure the drivers side gets the longer one
Thanks, I I'll double check it all tomorrow afternoon after work. :D I got a new sensor and cam gear assembly coming in tomorrow, so I'll hopefully get this cursed car buttoned up and ready for trade on Monday. :D
 

·
Registered
Joined
·
16 Posts
I made the mistake installing my cams, if you have the wrong cam on the wrong side, check the chain on drivers head, it will be rubbing/near rubbing against the head
 

·
Official Thread Killer
Joined
·
10,460 Posts
Discussion Starter #13
Well... my timing is off... she cranks but wont start... sounds like she is trying with some exhaust noises, but the only last a second. opening the throttle only kills it.


:(


I'm lost here.
 

·
Zip's half naked helper
Joined
·
11,663 Posts
This will be a long shot, but here goes. Try cranking the engine with the gas pedal held all the way to the floor. It shouldn't start, so do be alarmed if it doesn't. But listen to how the engine sounds. Does it sound like a normal engine rolling over, or does it struggle in places? My guess is it won't sound normal, and it will tell you it's out of time. It's not the end of the world, but you'll have to pull the valve covers and the front cover to do it.
 

·
better than clockWise
Joined
·
20,483 Posts
these the FRPP hotrod cams? I have been looking. want to sell the car but ****, dont want to also.
 

·
Official Thread Killer
Joined
·
10,460 Posts
Discussion Starter #17
these the FRPP hotrod cams? I have been looking. want to sell the car but ****, dont want to also.
I'll be selling all the mods I had on there. There's a local buddy interested in the cams so I'll update you if he passes. :love

---------- Post added at 01:37 AM ---------- Previous post was at 01:35 AM ----------

:drink Thanks... I totally get what I was doing wrong now! :D
 
1 - 17 of 17 Posts
Top