Modded Mustang Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
8 Posts
im doing this for my dad, he has an 99 mustang conv. ever since he got his corvette toy, he has let the mustang take a slight ****, but since he got his tax returns he asked me to work on it since i take auto repair, first i thought it was the transmission, so i did a tune up since i heard spark plugs could mess with it, well the transmission problem went away, since i rarely ever drive the car he doesnt really tell me whats going on with it until he got the tax returns, anyways around 55mph and up it starts vibrating badly, so i changed out the wheel bearings/hub assembly and since i was down there i also shaved 3 rotors and replaced one with new pads all around, on the way home from school it started vibrating again but not as bad it starts at 55mph and u dont really notice it once im going 70, so i have no clue, any idea what else i should be looking into? i have new ball joints standing by in case that could be part of problem, im bringing it back into school tomorrow and it would be nice to have an idea where to look, thanks and sorry for this long message.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #6
i plan on putting it on the balancing machine tomorrow to be safe but im not sure when the last time he had it done
 

·
Registered
Joined
·
1,842 Posts
I had same issue when I got my car and new (newer) tires did the trick. Also make sure all tires are same size. if they were staggered and you rotated them that could cause issues. (not calling you stupid but just mentioning anything that could have been overlooked.. even the obvious) also what wheels are on the car?? (rims)
 

·
Registered
Joined
·
8 Posts
Discussion Starter #11


15 inch American racing rims, they came with the car, all even thread, dad doesnt burn out on them, and it happens when just cruising, someone told me to check the tie rods so im gonna give that a try also and we dont even touch the OD
 

·
Registered
Joined
·
652 Posts
Tie rods would be my guess, but also could be a bent rim. I had a bent rim and once i got a new one the vibration went away.
 

·
Registered
Joined
·
136 Posts
On any car when you get wobble at 55 MPH it usually means the tired are not balanced.. I know you said you were going to try this.. but have you?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #16
never got a chance to put it on the balancer since they need to be replaced, 2 tires have camber wear and one has an air bubble, the tie rods looked good, so gonna pick up a set of tires and do an alignment and go from there, threw the bad tires in the back and the good up front, still a slight shake but wayy better than before.
 

·
Registered
Joined
·
1,842 Posts
theres your problem right there.. bubble and camber?? get some new tires and get an alignment and you should be good. Also those tires look huge on those wheels.. lol
 

·
Registered
Joined
·
8 Posts
Discussion Starter #18
yep thats the plan, gonna order them tomorrow when dad gets paid

and also the wheel bearings/hub assembly had some to do with it also, i took them apart, they were heated up inside, barely any grease and the bearings had scratches in them
 
1 - 18 of 18 Posts
Top