Modded Mustang Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
100 Posts
Discussion Starter #1
Every time i try to fill up the pump shuts off as if the tank is full. I takes forever to get just half a tank and i have to go very very slowly. and i am not putting the nozzle in all the way ( just so you know). this is happening to both my cars not just the stang(02 Audi A3 TDI), and it just started recently. not sure what to do anymore takes half an hour to fuel up my car and its dang cold outside!
 

·
Noob
Joined
·
828 Posts
I have that problem too so I just put it in as far as it goes and she loves it, and it fills her up.... the car.... talking about the car.
 

·
Registered
Joined
·
13,626 Posts

·
Registered
Joined
·
316 Posts

·
Insomniac
Joined
·
5,912 Posts
I read somewhere that the issue was caused by a filter in the evap system that becomes clogged and causes the back up of fuel while filling up.
 

·
Registered
Joined
·
204 Posts
I read somewhere that the issue was caused by a filter in the evap system that becomes clogged and causes the back up of fuel while filling up.
That's the theory. It is the vent that allows air to escape. Kind of like the small hole on the non drinking side of a coffee lid.
 

·
Registered
Joined
·
742 Posts
I had the exact same problem on my 08 gt. It used to piss me off so bad. But after i had it about 3 months of constantly doing it and trying everything. It doesnt do it anymore.

Sent from my ADR6400L using AutoGuide.Com Free App
 

·
Registered
Joined
·
409 Posts
Saw somewhere where a guy was holding the nozzle at the 11 o'clock position, tried that and haven't had anymore problems.
 

·
Registered
Joined
·
2,044 Posts
wasnt there a TSP or recall or something for this issue
 
1 - 13 of 13 Posts
Top